<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>keaton dekker continues his &#039;Mint&#039; streak with a twirl of bedroom-pop bliss</title>
	<meta name="description" content="New Sounds: The fast-rising 20-year-old East London-based artist releases &#039;the unwelcome series&#039; in September." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="keaton dekker continues his &#039;Mint&#039; streak with a twirl of bedroom-pop bliss" />
	<meta property="og:description" content="New Sounds: The fast-rising 20-year-old East London-based artist releases &#039;the unwelcome series&#039; in September." />
	<meta property="og:url" content="https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/" />
	<meta property="og:site_name" content="Vanyaland" />
	<meta property="article:publisher" content="http://facebook.com/vanyaland617" />
	<meta property="article:published_time" content="2020-08-14T15:26:21+00:00" />
	<meta property="article:modified_time" content="2020-08-14T15:26:22+00:00" />
	<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne.jpg" />
	<meta property="og:image:width" content="1913" />
	<meta property="og:image:height" content="1203" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@vanyaland617" />
	<meta name="twitter:site" content="@vanyaland617" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vanyaland.com/#website","url":"https://vanyaland.com/","name":"Vanyaland","description":"Music &amp; Beyond","potentialAction":[{"@type":"SearchAction","target":"https://vanyaland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/#primaryimage","inLanguage":"en-US","url":"https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne.jpg","width":1913,"height":1203,"caption":"Photo Credit: Louis Oliver Byrne"},{"@type":"WebPage","@id":"https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/#webpage","url":"https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/","name":"keaton dekker continues his 'Mint' streak with a twirl of bedroom-pop bliss","isPartOf":{"@id":"https://vanyaland.com/#website"},"primaryImageOfPage":{"@id":"https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/#primaryimage"},"datePublished":"2020-08-14T15:26:21+00:00","dateModified":"2020-08-14T15:26:22+00:00","author":{"@id":"https://vanyaland.com/#/schema/person/4b2f4b0ddc859df30f8b4b89638a0cff"},"description":"New Sounds: The fast-rising 20-year-old East London-based artist releases 'the unwelcome series' in September.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/"]}]},{"@type":["Person"],"@id":"https://vanyaland.com/#/schema/person/4b2f4b0ddc859df30f8b4b89638a0cff","name":"Michael Marotta"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Feed" href="https://vanyaland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Comments Feed" href="https://vanyaland.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanyaland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vanyaland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://vanyaland.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://vanyaland.com/wp-content/themes/zeen/assets/css/style.min.css?ver=1.3.1.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://vanyaland.com/wp-content/themes/zeen-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A800%2Citalic%2C400%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300%2C700&#038;ver=5.4.2#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<!--[if IE]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie.js?ver=1.3.1.1'></script>
<![endif]-->
<!--[if lt IE 10]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie9.js?ver=1.3.1.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://vanyaland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanyaland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanyaland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vanyaland.com/?p=10022438' />
<link rel="alternate" type="application/json+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F08%2F14%2Fkeaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F08%2F14%2Fkeaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-1293177065639765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f00084;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 40px;
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff38a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-41480406-1', 'auto');
	ga('send', 'pageview');
		</script>
	<!-- End Google Analytics -->
		<meta property="og:title" content="keaton dekker continues his &#8216;Mint&#8217; streak with a twirl of bedroom-pop bliss">
	<meta property="og:description" content="Music &amp; Beyond">
	<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-1160x729.jpg">
	<meta property="og:url" content="https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Vanyaland">
	<meta property="og:type" content="website">
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219276775956206', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219276775956206&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 767px) {
	#block-wrap-34573.block-wrap-cta, #block-wrap-10478.block-wrap-50, #block-wrap-25577.block-wrap-50 {
		display:none;
	}
}

.sticky-p2 .pre-title {
    color: #f00084;
		font-family: 'Open Sans', sans-serif;
}

.sticky-p2 .title {
    display: inline-block;
    font-weight: 400;
		font-family: 'Open Sans', sans-serif;
}

.spon-block .title {
    background: #f00084;
    font-size: 9px;
    font-weight: 400;
    font-family: 'Open Sans', sans-serif;
    color: #ffffff;
}

span.spon-name {
    font-size: 13px;
	    color: #A0A0A0	;
}

.block-col-self .block-71 .tipi-s-typo .title {
    font-size: 1.0rem;
    font-weight: bold;
    text-align: center;
}

.cats .cat-with-line {
    border-bottom: 1px solid transparent;
    margin-bottom: -3px;
}

.standalone-comments {
    padding-bottom: 1px;
    padding-top: 1px;
}

.ipl-wrap {
    padding-top: 1px;
}

.cats .cat {
    margin-right: 10px;
    display: inline-block;
    border-bottom: 1px solid;
    border-color: #f00084;
    margin-bottom: -3px;
}

.hero-wrap .caption {
    font-size: 12px;
}

.wpcf7-mail-sent-ok {
    background: #000;
}

.login form .input, .login form input[type=checkbox], .login input[type=text] {
    background: #fbfbfb;
    font-size: 14px;
}

.site-footer .menu-icons {
    font-size: 20px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-10022438 single-format-standard headings-f1 body-f2 sub-f1 quotes-f2 by-f2 wh-f1 sm-u13 block-titles-big mob-fi-tall excerpt-mob-off avatar-mob-off skin-light single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-52 body-header-style-50s body-hero-l has-bg byline-font-2">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
		
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>	</div>
	<ul class="menu-right">
		
		
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-52 header-width-1 header-skin-3 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-1 sticky-menu-1 sticky-top dt-header-da logo-only-when-stuck"><div class="bg-area">
	<div class="logo-main-wrap clearfix tipi-row header-padding">
		<nav id="site-navigation" class="main-navigation main-navigation-4 tipi-flex tipi-vertical-c tipi-xs-0">
			<div class="logo logo-main"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>							<div class="tipi-row tipi-flex-right">
					<ul id="menu-main-menu" class="horizontal-menu font-3">
						<li id="menu-item-150709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-91300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li id="menu-item-110249" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li id="menu-item-10000350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phoenix News" data-url="https://vanyaland.com/category/music/phoenix-news/" data-subtitle="" data-count="145" data-tid="24816"  data-term="category">Phoenix News</a></li>
	</ul>
</li>
	<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-91308" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
<li id="menu-item-150705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/" data-ppp="3" data-tid="19450"  data-term="category">Comedy</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-150705" class="block-wrap block-wrap-61 block-css-150705 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="150705"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Comedy</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="150705" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="150705" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10022330 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy tag-boston-comedy tag-brighton tag-comedy tag-open-air-open-mic tag-tony-capobianco"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/12/tony-capobianco-brings-stand-up-to-the-backyard-with-open-air-open-mic/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11150816/TonyCapobianco_ViaArtist-1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11150816/TonyCapobianco_ViaArtist-1-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11150816/TonyCapobianco_ViaArtist-1-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11150816/TonyCapobianco_ViaArtist-1-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/12/tony-capobianco-brings-stand-up-to-the-backyard-with-open-air-open-mic/">Tony Capobianco brings stand-up to the backyard with &#8216;Open Air Open Mic&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10022316 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-music tag-chelsea-peretti tag-kate-berlant tag-kathleen-hanna tag-nick-kroll tag-phosphorescent-panic tag-reggie-watts tag-spinster"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/11/chelsea-peretti-offers-a-fresh-brew-with-new-ep-phosphorescent-panic/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11005059/ChelseaPerettiPhosphorescent_ViaArtist-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11005059/ChelseaPerettiPhosphorescent_ViaArtist-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11005059/ChelseaPerettiPhosphorescent_ViaArtist-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/11005059/ChelseaPerettiPhosphorescent_ViaArtist-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/11/chelsea-peretti-offers-a-fresh-brew-with-new-ep-phosphorescent-panic/">Chelsea Peretti offers a fresh brew with new EP &#8216;Phosphorescent Panic&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10022293 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy tag-derek-furtado tag-ray-harrington tag-undependent tag-youtube"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/10/harrington-and-furtados-undependent-hits-youtube-where-it-fits-best/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/08/07082225/Undependent_RayHarrington-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/08/07082225/Undependent_RayHarrington-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/08/07082225/Undependent_RayHarrington-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/08/07082225/Undependent_RayHarrington-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/10/harrington-and-furtados-undependent-hits-youtube-where-it-fits-best/">Harrington and Furtado&#8217;s &#8216;Undependent&#8217; hits YouTube, where it fits best</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-150707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/" data-ppp="3" data-tid="19452"  data-term="category">Film/TV</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-150707" class="block-wrap block-wrap-61 block-css-150707 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="150707"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Film/TV</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="150707" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="150707" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10022397 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-disney-2 tag-lego tag-star-wars tag-star-wars-the-holiday-special tag-streaming tag-the-lego-star-wars-holiday-special"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/13/get-ready-for-the-lego-star-wars-holiday-special-this-winter/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Lego Star Wars" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-1536x1024.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13164932/legostarwarsholidayspecial_disney.jpg 1920w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/13/get-ready-for-the-lego-star-wars-holiday-special-this-winter/">Get ready for &#8216;The Lego Star Wars Holiday Special&#8217; this winter</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10022392 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-kids-movies tag-robert-de-niro tag-slumming tag-the-war-with-grandpa tag-trailers"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/13/watch-robert-de-niro-cash-a-paycheck-in-the-war-with-grandpa-trailer/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="The War With Grandpa" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-1536x1024.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13155943/warwithgrandpa_101studios.jpg 1920w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/13/watch-robert-de-niro-cash-a-paycheck-in-the-war-with-grandpa-trailer/">Watch Robert De Niro cash a paycheck in &#8216;The War With Grandpa&#8217; trailer</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10022391 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-netflix tag-robert-pattinson tag-streaming tag-the-devil-all-the-time tag-tom-holland tag-trailers"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/08/13/heres-the-trailer-for-the-star-studded-netflix-film-the-devil-all-the-time/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="The Devil All The TIme" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-1536x1024.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/13154711/devilallthetime_glenwilsonnetflix.jpg 1920w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/08/13/heres-the-trailer-for-the-star-studded-netflix-film-the-devil-all-the-time/">Here&#8217;s the trailer for the star-studded Netflix film &#8216;The Devil All The Time&#8217;</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-91310" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li id="menu-item-151062" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/" data-ppp="3" data-tid="19455"  data-term="category">V:Com</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-151062" class="block-wrap block-wrap-61 block-css-151062 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="151062"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">V:Com</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10019701 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-graneros tag-sally-obriens tag-studio-52"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/">Studio 52 Featured Band of the Week: Graneros</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10019497 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-greenfield tag-lich-king tag-metal tag-studio-52 tag-thrash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/">Studio 52 Featured Band of the Week: Lich King</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10019210 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-no-noise-records tag-psych-rock tag-studio-52 tag-the-endorphins"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/">Studio 52 Featured Band of the Week: The Endorphins</a></h3></div></div></div></article></div></div></div></div></div></div></li>
						<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li><li data-title="WhatsApp" class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp"><a href="whatsapp://send?text=keaton dekker continues his &#8216;Mint&#8217; streak with a twirl of bedroom-pop blisshttps://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/ " target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
		
	
						</ul>
				</div>
					</nav><!-- .main-navigation -->
	</div>
	<span id="progress" class="tipi-xs-0"></span>	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-10022438 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-national-news tag-alt-pop tag-alt-rb-2 tag-bedroom-pop-2 tag-keaton-dekker tag-london">
		<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta "><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://vanyaland.com/category/music/" style="border-bottom-color:#f00084" class="cat cat-with-line">Music</a><a href="https://vanyaland.com/category/music/national-news/" style="border-bottom-color:#f00084" class="cat cat-with-line">National News</a></div></div><div class="title-wrap"><h1 class="entry-title title">keaton dekker continues his &#8216;Mint&#8217; streak with a twirl of bedroom-pop bliss</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://vanyaland.com/author/michael-marotta/"><span class="byline-by byline-detail">By </span>Michael Marotta</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated" datetime="2020-08-14T11:26:21-04:00">August 14, 2020</time></span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-26 cover-1 no-par"><div class="hero"><img width="1913" height="1203" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne.jpg 1913w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-800x503.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-1160x729.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-770x484.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-1536x966.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-500x314.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-293x184.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/08/14112526/keatondekker_CreditLouisOliverByrne-1400x880.jpg 1400w" sizes="(max-width: 1913px) 100vw, 1913px" /></div><div class="caption">Photo Credit: Louis Oliver Byrne</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="a-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
&nbsp;</div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<div id="tps_slideContainer_10022438" class="theiaPostSlider_slides"><div>

<p>It was just before Independence Day here in the pandemic-plagued United States when we first got hot on <strong><a href="https://www.facebook.com/keatondekkermusic/" target="_blank" rel="noreferrer noopener">keaton dekker</a></strong>. The 20-year-old East London-based visual artist, producer, festival curator, DIY disciple, and model stopped us dead in our firework-craving tracks <a href="https://vanyaland.com/2020/07/03/keaton-dekker-is-an-artist-in-bloom-with-a-swoon-of-a-single-called-ityk/" target="_blank" rel="noreferrer noopener">with his sugar rush R&amp;B-pop hit “ITYK”</a>. We reference the date with intent, because dekker&#8217;s sound was one of freedom &#8212; the voice of a rising talent who already seemed so confident in creating the type of art he wants to make, and in possession of the skills to do it on his terms.     </p>



<p>Today (August 14), he returns with another slice of breakout bliss in &#8220;Mint,&#8221; and word of his debut EP. It&#8217;s titled <em>the unwelcome series</em>, it was mixed and mastered by Tim Rowkins (Rina Sawayama) and Robin Schmit (The 1975),  respectively, and it&#8217;s out September 18.</p>



<p>There&#8217;s a little bit of synth-pop at the surface, a little bit of romantic &#8217;80s throwback vibes just beneath it, but it&#8217;s again a sound that&#8217;s increasingly definitive to dekker (the lower-case moniker delivery his own).   </p><div class="Nz4Xrjab" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> 
<div class="a-single a-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
 </div>



<p>&#8220;[&#8216;Mint&#8217;] was made in my bedroom, in 2018, on Halloween,&#8221; dekker says. &#8220;I remember coming up with the verse chords first, then it all seemed to write itself. This song felt like movement to me, which is kinda ironic as I also felt like I was trapped at the time. ‘Mint’ is a callout for a fresh start, something new. Being so close, but you’re not quite there yet.”</p>



<p>Feel it. </p>



<iframe src="https://open.spotify.com/embed/track/2pgf6HRd4VykGndaT2V2Zh" width="100%" height="400" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>



<p><br></p><div class="MPGpBph2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> 
<div class="a-single a-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
 </div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_10022438","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Swipe or use your &leftarrow; &rightarrow; (arrow) keys","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":100,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/vanyaland.com\/2020\/08\/14\/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss\/","postId":10022438,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"https:\/\/vanyaland.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left19\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right19\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags clearfix"><a href="https://vanyaland.com/tag/alt-pop/" rel="tag">Alt-Pop</a><a href="https://vanyaland.com/tag/alt-rb-2/" rel="tag">alt-R&amp;B</a><a href="https://vanyaland.com/tag/bedroom-pop-2/" rel="tag">bedroom-pop</a><a href="https://vanyaland.com/tag/keaton-dekker/" rel="tag">keaton dekker</a><a href="https://vanyaland.com/tag/london/" rel="tag">London</a></div><div class="block-da-1 block-da block-da-post_end clearfix"><div class="a-single a-20"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><div id="comments" class="comments-area">

	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-2" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="9264211077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="9264211077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		</div><!-- .tipi-row -->

	</div><!-- .post-wrap -->
	<span class="ipl" data-title-prev="keaton dekker continues his &#8216;Mint&#8217; streak with a twirl of bedroom-pop bliss" data-next-hex="#f00084" data-prev-hex="#f00084" data-title-next="This Stream Is Tonight: André Obin live from the Magic Room" data-pid="10022408" data-pidori="10022438" data-prev="https://vanyaland.com/2020/08/14/keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss/" data-next="https://vanyaland.com/2020/08/14/this-stream-is-tonight-andre-obin-live-from-the-magic-room/"></span>
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172307/VWhite_60-1.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172308/VWhite_120-1.png 2x"></a></div>			<ul class="horizontal-menu font-2 menu-icons">
		<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li>
		
	
		</ul>
				<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-98532" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98532"><a href="https://vanyaland.com/about/">Masthead</a></li>
<li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-25918"><a href="https://vanyaland.com/copyright/">Copyright</a></li>
<li id="menu-item-23397" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-23397"><a href="https://vanyaland.com/terms/">Terms of Use</a></li>
<li id="menu-item-10000035" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10000035"><a href="mailto:advertising@thisisredefined.com">Advertising</a></li>
<li id="menu-item-98533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98533"><a href="https://vanyaland.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					<div class="copyright font-2 copyright-l">© 2020 Vanyaland | Redefined. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our User Agreement and Privacy Policy and Cookie Statement. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Redefined.</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-s"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/">V:Com</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li>
		
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://vanyaland.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
	<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
			<div class="search-hints">
				<span class="search-hint">Start typing to see results or hit ESC to close</span>
				<div class="suggestions-wrap font-2"><a href="https://vanyaland.com/tag/boston-3/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 12px;">Boston</a>
<a href="https://vanyaland.com/tag/cambridge/" class="tag-cloud-link tag-link-16738 tag-link-position-2" style="font-size: 12px;">Cambridge</a>
<a href="https://vanyaland.com/tag/allston/" class="tag-cloud-link tag-link-16726 tag-link-position-3" style="font-size: 12px;">Allston</a>
<a href="https://vanyaland.com/tag/boston-calling/" class="tag-cloud-link tag-link-16732 tag-link-position-4" style="font-size: 12px;">Boston Calling</a>
<a href="https://vanyaland.com/tag/the-sinclair-2/" class="tag-cloud-link tag-link-331 tag-link-position-5" style="font-size: 12px;">The Sinclair</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-1 site-img-1  content-block subscribe-wrap">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
															<div class="subscribe-form">
									Go to Appearance &gt; Customize &gt; Subscribe Pop-up to set this up.				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
			<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://vanyaland.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme zeen-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="zeen-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://vanyaland.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Vanyaland",
	"description": "Music &amp; Beyond",
	"url": "https://vanyaland.com/","datePublished": "2020-08-14T11:26:21-04:00","dateCreated": "2020-08-14T11:26:21-04:00","dateModified": "2020-08-14T11:26:22-04:00","sameAs": ["https://facebook.com/vanyaland617","https://twitter.com/vanyaland617"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://vanyaland.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150709.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150709:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150709 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150709 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-91308.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-91308:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-91308 > a { background: #f00084; }.main-navigation .mm-color.menu-item-91308 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150705.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150705:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150705 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150705 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150707.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150707:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150707 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150707 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-91310.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-91310:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-91310 > a { background: #f00084; }.main-navigation .mm-color.menu-item-91310 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-151062.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-151062:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-151062 > a { background: #f00084; }.main-navigation .mm-color.menu-item-151062 .sub-menu { background: #f00084;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vanyaland.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/ScrollToPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/vanyaland.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"0d8504493d","qry":{"page":0,"year":2020,"monthnum":8,"day":14,"name":"keaton-dekker-continues-his-mint-streak-with-a-twirl-of-bedroom-pop-bliss","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/vanyaland.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=1.3.1.1'></script>
<script type='text/javascript'>
	var zeen_150705 = {
		id: 150705,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19450","posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_150707 = {
		id: 150707,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19452","posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_151062 = {
		id: 151062,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19455","posts_per_page":"3","ignore_sticky_posts":1}	};
	
</script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>