<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins</title>
	<meta name="description" content="Interview: Ding Ho alumni Mike McDonald, Brian Kiley, and Tom Kenny take a look back at the early days of Boston comedy." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins" />
	<meta property="og:description" content="Interview: Ding Ho alumni Mike McDonald, Brian Kiley, and Tom Kenny take a look back at the early days of Boston comedy." />
	<meta property="og:url" content="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/" />
	<meta property="og:site_name" content="Vanyaland" />
	<meta property="article:publisher" content="http://facebook.com/vanyaland617" />
	<meta property="article:author" content="https://www.facebook.com/jason.greenough.7" />
	<meta property="article:published_time" content="2020-07-03T11:25:46+00:00" />
	<meta property="article:modified_time" content="2020-07-03T13:32:52+00:00" />
	<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2.jpg" />
	<meta property="og:image:width" content="1222" />
	<meta property="og:image:height" content="736" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@vanyaland617" />
	<meta name="twitter:site" content="@vanyaland617" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vanyaland.com/#website","url":"https://vanyaland.com/","name":"Vanyaland","description":"Music &amp; Beyond","potentialAction":[{"@type":"SearchAction","target":"https://vanyaland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/#primaryimage","inLanguage":"en-US","url":"https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2.jpg","width":1222,"height":736,"caption":"Courtesy photos"},{"@type":"WebPage","@id":"https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/#webpage","url":"https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/","name":"Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins","isPartOf":{"@id":"https://vanyaland.com/#website"},"primaryImageOfPage":{"@id":"https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/#primaryimage"},"datePublished":"2020-07-03T11:25:46+00:00","dateModified":"2020-07-03T13:32:52+00:00","author":{"@id":"https://vanyaland.com/#/schema/person/b63b36ca56256c273c3082fb5003adaf"},"description":"Interview: Ding Ho alumni Mike McDonald, Brian Kiley, and Tom Kenny take a look back at the early days of Boston comedy.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/"]}]},{"@type":["Person"],"@id":"https://vanyaland.com/#/schema/person/b63b36ca56256c273c3082fb5003adaf","name":"Jason Greenough","sameAs":["https://www.facebook.com/jason.greenough.7"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Feed" href="https://vanyaland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Comments Feed" href="https://vanyaland.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanyaland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vanyaland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://vanyaland.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://vanyaland.com/wp-content/themes/zeen/assets/css/style.min.css?ver=1.3.1.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://vanyaland.com/wp-content/themes/zeen-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A800%2Citalic%2C400%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300%2C700&#038;ver=5.4.2#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<!--[if IE]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie.js?ver=1.3.1.1'></script>
<![endif]-->
<!--[if lt IE 10]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie9.js?ver=1.3.1.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://vanyaland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanyaland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanyaland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vanyaland.com/?p=10021725' />
<link rel="alternate" type="application/json+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F07%2F03%2Freflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F07%2F03%2Freflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-1293177065639765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f00084;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 40px;
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff38a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-41480406-1', 'auto');
	ga('send', 'pageview');
		</script>
	<!-- End Google Analytics -->
		<meta property="og:title" content="Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins">
	<meta property="og:description" content="Music &amp; Beyond">
	<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-1160x699.jpg">
	<meta property="og:url" content="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Vanyaland">
	<meta property="og:type" content="website">
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219276775956206', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219276775956206&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 767px) {
	#block-wrap-34573.block-wrap-cta, #block-wrap-10478.block-wrap-50, #block-wrap-25577.block-wrap-50 {
		display:none;
	}
}

.sticky-p2 .pre-title {
    color: #f00084;
		font-family: 'Open Sans', sans-serif;
}

.sticky-p2 .title {
    display: inline-block;
    font-weight: 400;
		font-family: 'Open Sans', sans-serif;
}

.spon-block .title {
    background: #f00084;
    font-size: 9px;
    font-weight: 400;
    font-family: 'Open Sans', sans-serif;
    color: #ffffff;
}

span.spon-name {
    font-size: 13px;
	    color: #A0A0A0	;
}

.block-col-self .block-71 .tipi-s-typo .title {
    font-size: 1.0rem;
    font-weight: bold;
    text-align: center;
}

.cats .cat-with-line {
    border-bottom: 1px solid transparent;
    margin-bottom: -3px;
}

.standalone-comments {
    padding-bottom: 1px;
    padding-top: 1px;
}

.ipl-wrap {
    padding-top: 1px;
}

.cats .cat {
    margin-right: 10px;
    display: inline-block;
    border-bottom: 1px solid;
    border-color: #f00084;
    margin-bottom: -3px;
}

.hero-wrap .caption {
    font-size: 12px;
}

.wpcf7-mail-sent-ok {
    background: #000;
}

.login form .input, .login form input[type=checkbox], .login input[type=text] {
    background: #fbfbfb;
    font-size: 14px;
}

.site-footer .menu-icons {
    font-size: 20px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-10021725 single-format-standard headings-f1 body-f2 sub-f1 quotes-f2 by-f2 wh-f1 sm-u13 block-titles-big mob-fi-tall excerpt-mob-off avatar-mob-off skin-light single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-52 body-header-style-50s body-hero-l has-bg byline-font-2">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
		
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>	</div>
	<ul class="menu-right">
		
		
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-52 header-width-1 header-skin-3 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-1 sticky-menu-1 sticky-top dt-header-da logo-only-when-stuck"><div class="bg-area">
	<div class="logo-main-wrap clearfix tipi-row header-padding">
		<nav id="site-navigation" class="main-navigation main-navigation-4 tipi-flex tipi-vertical-c tipi-xs-0">
			<div class="logo logo-main"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>							<div class="tipi-row tipi-flex-right">
					<ul id="menu-main-menu" class="horizontal-menu font-3">
						<li id="menu-item-150709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-91300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li id="menu-item-110249" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li id="menu-item-10000350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phoenix News" data-url="https://vanyaland.com/category/music/phoenix-news/" data-subtitle="" data-count="144" data-tid="24816"  data-term="category">Phoenix News</a></li>
	</ul>
</li>
	<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-91308" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
<li id="menu-item-150705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/" data-ppp="3" data-tid="19450"  data-term="category">Comedy</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-150705" class="block-wrap block-wrap-61 block-css-150705 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="150705"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Comedy</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="150705" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="150705" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10021725 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-spotlight tag-barry-crimmins tag-brian-kiley tag-ding-ho tag-helen-crimmins tag-mike-mcdonald tag-tom-kenny"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/">Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10021716 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy tag-bob-the-drag-queen tag-header tag-rupauls-drag-race"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/07/02/bob-the-drag-queen-looks-to-bridge-the-divide-with-live-at-carolines/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02094818/BobTheDragQueen_CreditJacobRitts-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02094818/BobTheDragQueen_CreditJacobRitts-2-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02094818/BobTheDragQueen_CreditJacobRitts-2-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02094818/BobTheDragQueen_CreditJacobRitts-2-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/07/02/bob-the-drag-queen-looks-to-bridge-the-divide-with-live-at-carolines/">Bob The Drag Queen looks to bridge the divide with &#8216;Live at Caroline’s&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10021701 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy tag-barry-crimmins tag-ding-ho tag-helen-crimmins tag-jimmy-tingle tag-tony-v"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/07/01/barry-crimmins-square-dedicated-ahead-of-ding-hos-40th-anniversary/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/01102544/BarryCrimminsSquare_CourtesyPhoto-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/01102544/BarryCrimminsSquare_CourtesyPhoto-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/01102544/BarryCrimminsSquare_CourtesyPhoto-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/07/01/barry-crimmins-square-dedicated-ahead-of-ding-hos-40th-anniversary/">Barry Crimmins Square dedicated ahead of Ding-Ho&#8217;s 40th anniversary</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-150707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/" data-ppp="3" data-tid="19452"  data-term="category">Film/TV</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-150707" class="block-wrap block-wrap-61 block-css-150707 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="150707"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Film/TV</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="150707" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="150707" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10021722 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-amazon-studios tag-fallout tag-tv-news tag-video-game-tv tag-video-games"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/07/02/theres-a-fallout-tv-series-in-the-works-at-amazon/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Fallout" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-1536x1024.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/02155835/fallout4_bethesda1.jpg 1920w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/07/02/theres-a-fallout-tv-series-in-the-works-at-amazon/">There&#8217;s a &#8216;Fallout&#8217; TV series in the works at Amazon</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10021665 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-comedies tag-eurovision-song-contest tag-film-review tag-fire-saga tag-header tag-netflix tag-netflix-original-films tag-rachel-mcadams tag-will-ferrell"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/06/26/eurovision-review-take-a-chance-on-this-netflix-comedy/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Eurovision" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-1536x1024.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/11122422/eurovisionsongcontest_netflix.jpg 1920w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/06/26/eurovision-review-take-a-chance-on-this-netflix-comedy/">&#8216;Eurovision&#8217; Review: Take a chance on this Netflix comedy</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10021648 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-bad-comedies tag-film-review tag-irresistible tag-jesus-christ tag-jon-stewart tag-politics"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/06/26/irresistible-review-jon-stewarts-new-comedy-is-anything-but/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Irresistible" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-800x533.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-1160x773.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-1536x1023.jpg 1536w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-500x333.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-1155x770.jpg 1155w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-293x195.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus-1400x933.jpg 1400w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/06/26114444/irresistible_danielmcfaddenfocus.jpg 1921w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/06/26/irresistible-review-jon-stewarts-new-comedy-is-anything-but/">&#8216;Irresistible&#8217; Review: Jon Stewart&#8217;s new comedy is anything but</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-91310" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li id="menu-item-151062" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/" data-ppp="3" data-tid="19455"  data-term="category">V:Com</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-151062" class="block-wrap block-wrap-61 block-css-151062 block-wrap-classic elements-design-1 mob-off block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="151062"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">V:Com</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10019701 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-graneros tag-sally-obriens tag-studio-52"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/">Studio 52 Featured Band of the Week: Graneros</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10019497 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-greenfield tag-lich-king tag-metal tag-studio-52 tag-thrash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/">Studio 52 Featured Band of the Week: Lich King</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10019210 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-no-noise-records tag-psych-rock tag-studio-52 tag-the-endorphins"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/">Studio 52 Featured Band of the Week: The Endorphins</a></h3></div></div></div></article></div></div></div></div></div></div></li>
						<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li><li data-title="WhatsApp" class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp"><a href="whatsapp://send?text=Reflecting on 40 years of Ding Ho and the legacy of Barry Crimminshttps://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/ " target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
		
	
						</ul>
				</div>
					</nav><!-- .main-navigation -->
	</div>
	<span id="progress" class="tipi-xs-0"></span>	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-10021725 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-spotlight tag-barry-crimmins tag-brian-kiley tag-ding-ho tag-helen-crimmins tag-mike-mcdonald tag-tom-kenny">
		<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta "><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://vanyaland.com/category/comedy/" style="border-bottom-color:#f00084" class="cat cat-with-line">Comedy</a><a href="https://vanyaland.com/category/music/spotlight/" style="border-bottom-color:#f00084" class="cat cat-with-line">Spotlight</a></div></div><div class="title-wrap"><h1 class="entry-title title">Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://vanyaland.com/author/jason-greenough/"><span class="byline-by byline-detail">By </span>Jason Greenough</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated" datetime="2020-07-03T07:25:46-04:00">July 3, 2020</time></span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-26 cover-1 no-par"><div class="hero"><img width="1222" height="736" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2.jpg 1222w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-800x482.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-1160x699.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-770x464.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-500x301.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/07/03045029/KennyKileyMcDonald_Courtesy2-293x176.jpg 293w" sizes="(max-width: 1222px) 100vw, 1222px" /></div><div class="caption">Courtesy photos</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="a-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<div id="tps_slideContainer_10021725" class="theiaPostSlider_slides"><div>

<h3><em>Interview: Ding Ho alumni Mike McDonald, Brian Kiley, and Tom Kenny take a look back at the early days of Boston comedy.</em></h3>



<p>The days of <strong>The</strong> <strong>Ding Ho Comedy Club</strong> may be long gone, much like the fashion, haircuts and attraction to illicit substances that ran amuck at the Inman Square stand-up institution during the comedy boom of the early ‘80s. But by no means does that mean the memories and legacy, that of the club itself or of founder and curator Barry Crimmins, have faded along with them.</p>



<p>&nbsp;As evident tonight (July 3) during <a rel="noreferrer noopener" href="https://www.eventbrite.com/e/the-ding-ho-comedy-club-40th-anniversary-reunion-on-zoom-tickets-108763392234" target="_blank">The Ding Ho 40th Anniversary Reunion, Tribute and Fundraiser</a>, even after all the years of touring, filmmaking, voice acting and joke writing that have followed for a vast group of comics who Crimmins helped get out on the right foot with stage time and livable pay &#8212; like Denis Leary, Steven Wright, Lenny Clarke, Tony V, Jimmy Tingle, Bobcat Goldthwait, Tom Kenny, Mike McDonald and many others &#8212; the memories are vivid and the appreciation for what Crimmins did at the helm of the club still rings sincere and heartfelt.</p>



<p>Before they sit down for a virtual trip down memory lane and pay tribute to a dear departed friend and help raise support for Crimmins’ widow, Helen, we got on the horn with Boston comedy mainstay <strong>Mike McDonald</strong>, <em>Conan </em>writer <strong>Brian Kiley</strong>, and voice actor extraordinaire <strong>Tom Kenny</strong> (<em>SpongeBob SquarePants, Rick and Morty, Mr. Show) </em>over the last week to chat about what made the club, and Crimmins, such vital parts of their lives. Here’s some of what they had to say.</p>



<p><strong>Jason Greenough: With the Ding Ho 40th Anniversary reunion show coming up, how does it feel being able to celebrate this milestone in this way?</strong></p>



<p>Mike McDonald: Well, none of us can believe it’s 40 years ago. That’s the first thing. It seems like yesterday. The Ding Ho was the crucible that we all came out of, and it was the best place that we were able to train and have a clubhouse where we could get together, field some ground balls and get better at what we wanted to do, which was be comedians. Unbeknownst to us, we were surrounded by people who we knew were good, but we had no idea they’d be 40-year lifers in the business. When you look at the amount of talent that came out of that group, with [Paula] Poundstone, [Kevin] Meaney, [Denis] Leary, Lenny [Clarke], [Steve] Sweeney, Ken Rogerson, Mike Donovan, Jack Gallagher, [Bobcat] Goldthwait, Tom Kenny, they’re all just fantastic comedians. </p>



<p>There would be five or six people on a show per night, traditionally. When you take a lineup like that, you better bring your A-game, because those other people are going to dust you if you don’t. It’s going to be apparent who can’t play if you’re following Steven Wright, Paula Poundstone and Kevin Meaney. You’re up next, and whatever you’re gonna do, it better be fucking funny.</p>



<p>You got better right away, simply because if you didn’t, you were going to embarrass yourself. You had to run hard just to stay in the game with these other people, and they felt the same way. We would watch each other’s acts, and we would help each other. ‘Ya know that thing you’re doing on Turtles? Here’s a tagline’.</p>



<p>Brian Kiley: It’s really bittersweet, because Barry passed away, and we’re doing this show for his widow, who is sick, and all of that is sad, but it’s great that the Ding Ho is being honored. So many great comics So many great comics came from there, and it was such an iconic place. I have to say, there was an innocence to it, where there were people who were so sincere about their acts and making those acts so unique, and creative, and different. It also shows you that creativity doesn’t happen in a vacuum, because when you have creative people working together, that energy feeds off each other, and it makes everyone better and more creative, and so on. It was a very special place.</p>



<p>Tom Kenny: The Ding Ho was quite the scene. After moving to town from Syracuse, it was the first place I went to do a set in Boston, pretty much. I moved there to do stand-up when I was 21, and Barry Crimmins was a mentor of mine, after having already met him when I was a teenager in Syracuse. He had become a mentor of mine, then he went to Boston, and became a big wheel in the Boston scene, and I had felt like I was kind of spinning my wheels in Syracuse, so I figured I would give Beantown a try. So, I moved to Allston-Brighton and pretty much the day I hit town, I went to the Ding Ho and did a set there.</p>



<p><strong>As a comedian, what does the Ding Ho, and what it stood for, mean to you today?</strong></p>



<p>McDonald: It was the comedy college we all went to, combined with the clubhouse we all hung out in. I don’t go back to my college reunion. The Ding Ho is my college reunion. Those people are the ones who mean a lot to me. It’s where we got together and learned to be comedians, and that’s really good to have. It’s like being on a sports team. The only thing I can really equate the Boston comedy scene to is, like, the Chicago Blues scene when Muddy Waters and Willie Dixon, and all those guys were coming up.</p>



<p>At the time, a comedy club was new to Boston. Downstairs of the Charles Playhouse was the Comedy Connection, and the Ding Ho was across town in Inman Square, and by far, Inman Square was the hippest place in the greater Boston area. Behind the Ding Ho was the 1369 Jazz Club, across the street, you had Ryles, which had two rooms where they’d be playing rock or fusion in one, and blues or jazz in the other, and then across the street from that was the Inn-Square Men’s Bar, which was killer rock and roll and blues. Within a block area, you could see all kinds of fantastic entertainment in one night. Harvard Square wasn’t anywhere near as cool as Inman Square, and there was nowhere in Boston that was as good as that Inman Square area. It was fucking killer.&nbsp;</p>



<p>Kiley: When I was a sophomore in college, there was a comedy show at the school, and Crimmins was headlining, and I thought he was hilarious. I went and talked to him after the show, because I had been writing jokes since I was 12 or 13 and I wanted to tell him how funny I thought the show was. So here I am at 18 or 19 talking to Barry, and telling him how I wanted to be a comedy writer, so he would have me come to the Ding Ho, and he’d have a cup of coffee with me. I’d type up my jokes and show them to him, and he would critique them for me, and he would tell me that I would have to get on stage in order to make money doing comedy Boston, and that I wouldn’t get money by comedy writing in Boston, but the idea of getting on stage was too terrifying. But he told me I was welcomed any time I wanted to come see a show, so he would put me on the guest list, and I would just sit in the back of the room, at least once a month. It was a little hard to get to Inman Square, so I would have to take, like, two trains and a bus, but I did that for a year, and then I took a summer class at Emerson taught by Denis Leary.</p>



<p>At the end of the class, they had us do stand-up, and I was encouraged to go to an open mic, so I go to the Ding Ho, and Barry was hosting, and I went on and did great. Now, I went back the next week and Lenny was hosting, and I went on around quarter of one, and went down in flames. But then when I went back the next week, Lenny saw me and had me back on stage, so I went back there every week, and that’s where my comedy career started. I have such a soft spot in my heart for the Ding Ho, and Barry was my mentor, really up until he died.</p>



<p>Kenny: The reason I moved to Boston was because Bobcat Goldthwait, who is a childhood friend of mine, was leaving Boston for California, and he offered up his apartment and told me how he had a cool roommate, and that Crimmins was booking a show in the city. He wanted me to leave Smallville and come to Metropolis, so I did. For me, the Ding Ho represented that first feeling of ‘I can do this.’ I felt like I didn’t totally suck. It was a validation when I would get up on stage and make people laugh. All the established guys like Tingle, in particular and McDonald were really kind to me. The Ding Ho helped me realize that maybe I could make a living being creative, and not just by sitting in some office or cutting meat or whatever. I never had a plan B. I still don’t actually.</p>



<p>There’s actually kind of a direct line from the Ding Ho to all the voice over work. After I had been doing stand-up for awhile [in Boston], I moved out to San Francisco, and somebody out there saw me doing stand-up and told me how one of his friends was creating this show called <em>Rocko’s Modern Life</em> on Nickelodeon and asked me if I’d be interested in doing voices for it, and through <em>Rocko’s Modern Life</em>, I met Steve Hillenberg, who created <em>SpongeBob</em>, and that was a total life changer for me. All of that really happened because I did stand-up at the Ding Ho.</p>



<p class="has-text-align-center">***</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-vanyaland"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="gANAmZRLsi"><a href="https://vanyaland.com/2020/07/01/barry-crimmins-square-dedicated-ahead-of-ding-hos-40th-anniversary/">Barry Crimmins Square dedicated ahead of Ding-Ho&#8217;s 40th anniversary</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Barry Crimmins Square dedicated ahead of Ding-Ho&#8217;s 40th anniversary&#8221; &#8212; Vanyaland" src="https://vanyaland.com/2020/07/01/barry-crimmins-square-dedicated-ahead-of-ding-hos-40th-anniversary/embed/#?secret=gANAmZRLsi" data-secret="gANAmZRLsi" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p class="has-text-align-center">***</p><p><div class="block-da-1 block-da block-da-post_middle_content clearfix"><div class="a-single a-19"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div></p>



<p><strong>Are you worried at all about the virtual format of the show taking away from the type of warmth that shows like this generally carry with them?</strong></p>



<p>McDonald: Zoom shows will never be live comedy, but they are a different methodology to meet, talk to, and touch people. It’s okay. It’s different, but it’s going to be funny because these people are funny. I’m sure there are going to be moments where someone is going to go ‘am I supposed to talk? Or is somebody else going to talk?’</p>



<p>Audience members are going to be on mute, and the last thing you want to do is mute the audience. Then again, if it’s a three-hour show, we can’t be listening to kids running around in the background. It’s what we can do under the circumstances.</p>



<p>Kiley: It’s the best we have at the moment. I’ve done a bunch of Zoom shows over the last couple of months, some have been better than others, and I have had some fun ones, but yeah, it’s not as good as the real thing. They’re just simply not, but we’re in a pandemic, so what can you do? When you can get a good sized crowd, even on Zoom, it’s still fun. We would much rather have it sold out at the Somerville Theatre, but the world doesn’t allow that at the moment. Hopefully we can do it again next year, or five years from now, and we can be in a theater, but for now, it’s the best we can do.</p>



<p>Kenny: People are so adaptable, that these kinds of meetings are normalized now, all of a sudden. I’ve been on a few of these Zoom shows, where <em>SpongeBob</em> did one and <em>Mr. Show</em> did one, and people are used to it now. I haven’t done stand-up since 1995, so even if it was in a big theater, I don’t know if I’d be there. I honestly don’t even know what I’m going to be doing for this Zoom show. Tingle told me it would be like a talk show where he interviews me and I can tell some stories about Barry. That I can do, but if I had to come out and do 15 or 20 minutes of killer stand-up, especially up against all of these people who do it a lot, it would probably have me thinking ‘why the hell am I even doing this?’</p>



<p>But if people are interested in hearing about <em>SpongeBob </em>and <em>Rick and Morty</em>, that I can do.</p>



<p><strong>As a friend of Barry’s, how does it feel to be able to pay tribute to a friend and show support for Helen?</strong></p>



<p>McDonald: Well, Barry meant a lot to all of us, because he was the guy who put it all together. The Comedy Connection was going on, and they even had at least one night a week at the Ding Ho, and it was fucking packed. It was doing great, but they decided to move their show to another place, and Barry was smart enough to talk to Shun Lee, who owned the Ding, and asked if he was okay with him keeping comedy there. Then Barry called us all in, and told us he was going to continue doing comedy there, and the first thing he was going to do was double everyone’s pay from what they were getting at the Comedy Connection, and he asked us if everyone was on board. Damn right we were.</p>



<p>Barry came at the management end of a comedy show from a comic’s perspective, where most bookers are trying to get people as cheaply as they possibly can, but Barry was trying to get them to make money out of this.</p>



<p>Kiley: I’m so glad to be a part of the show, because I miss Barry every day. There aren’t any sports right now because of COVID, so I’ve been watching old games, and they showed the 1968 World Series between the Tigers and Cardinals. They’re showing this player, Jim Northrup, hitting a grand slam for the Tigers, and it reminded me of a time where Barry and I were driving somewhere, about 30 years ago and we’re a red light. Now, Jim Northrup was nicknamed “The Silver Fox,” because he was prematurely gray. At the red light, this car pulled up next to us, and this guy had “Silver Fox” stenciled on the driver’s side door. It’s summertime, so our windows are rolled down, and Crimmins starts yelling ‘Northrup! Northrup!’ and the guy has no idea what he’s talking about, and I was dying. It was just so funny, and I had forgotten all about it until I started watching that game last week. There were so many funny, scathing things he said that sometimes, something will just pop into my head and trigger it. He really was a brilliant guy.</p>



<p>Kenny: It feels great. My history with Barry pre-dates my history with Boston and the Ding Ho, because I had met Barry when I was still in high school after he put an ad in the local Syracuse alternative paper that he was starting an open mic night.&nbsp; So, Bobcat and I drove to this bar in a blizzard, but we didn’t tell him we were 16. He was kind of shocked when he saw that we were, but he thought we were funny. Barry was validation for me even before the Ding Ho, and he remained a very good friend of mine, and we stayed in touch over the years. During his last trip to the west coast, he stayed at my house, and that was the last time I saw him in person.</p>



<p>I’d like to know what he thinks about everything going on in the world right now. I feel deprived, because he’s the commentator we need right now.</p>



<p><strong>There’s a lot going on with this show. It’s a tribute to Barry, it’s getting together with these guys and celebrating a huge milestone, and it’s helping out Helen, but what are you looking forward to most about this show?</strong></p>



<p>McDonald: It’ll be nice to watch guys we don’t get to see every day anymore, and it’ll be nice to get together so that time has meaning again. Part of what you’re going to see is a bunch of us telling stories about the Ding, or about Barry. I’m definitely going to tell a story about when Lenny, Barry and I went to Fenway to watch a Yankee-Red Sox game, and we ended up getting into a fight in the stands with a guy who everyone in the surrounding crowd hated and how it turned out.</p>



<p>Kiley: It’s a bummer that we don’t get to hang out in a green room or anything like that, but I’m just looking forward to seeing all these comics again. I remember being a college kid and seeing Steven Wright at the Ding Ho and being blown away, and he really became one of my comedy idols. I love watching him perform, and you have Jack Gallagher, Don Gavin and Jimmy Tingle. There are just so many talented, funny guys that I don’t get to see regularly anymore. I want to have a good set, but even just as a fan, just sitting and watching them is going to be totally enjoyable for me.</p>



<p>Kenny: Since I had gotten pulled into different areas other than stand-up, I haven’t really crossed paths with them a whole lot. I saw them at the memorial service, and that was the first time in years, and it still felt like no time had passed. So, really I’m just looking forward to not only seeing everybody again, but also just listening to them. I don’t want to be the one talking the whole time, I want to be listening and laughing at them.</p>



<p><strong><a rel="noreferrer noopener" href="https://www.eventbrite.com/e/the-ding-ho-comedy-club-40th-anniversary-reunion-on-zoom-tickets-108763392234" target="_blank">THE DING HO 40TH ANNIVERSARY REUNION, TRIBUTE AND FUNDRAISER</a> :: Friday, July 3 from 7:30 to 10:30 p.m. via Zoom. $40 suggestion donation + $100 for admission plus virtual afterparty :: <a href="https://www.eventbrite.com/e/the-ding-ho-comedy-club-40th-anniversary-reunion-on-zoom-tickets-108763392234" target="_blank" rel="noreferrer noopener">Eventbrite</a> :: <a rel="noreferrer noopener" href="https://jimmytingle.com/show/the-ding-ho-comedy-club-40th-anniversary-reunion-on-zoom-a-tribute-to-barry-crimmins/" target="_blank">Jimmy Tingle event page</a>  </strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_10021725","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Swipe or use your &leftarrow; &rightarrow; (arrow) keys","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":100,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/vanyaland.com\/2020\/07\/03\/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins\/","postId":10021725,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"https:\/\/vanyaland.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left19\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right19\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags clearfix"><a href="https://vanyaland.com/tag/barry-crimmins/" rel="tag">Barry Crimmins</a><a href="https://vanyaland.com/tag/brian-kiley/" rel="tag">Brian Kiley</a><a href="https://vanyaland.com/tag/ding-ho/" rel="tag">Ding Ho</a><a href="https://vanyaland.com/tag/helen-crimmins/" rel="tag">Helen Crimmins</a><a href="https://vanyaland.com/tag/mike-mcdonald/" rel="tag">Mike McDonald</a><a href="https://vanyaland.com/tag/tom-kenny/" rel="tag">Tom Kenny</a></div><div class="block-da-1 block-da block-da-post_end clearfix"><div class="a-single a-20"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><div id="comments" class="comments-area">

	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-2" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="9264211077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="9264211077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		</div><!-- .tipi-row -->

	</div><!-- .post-wrap -->
	<span class="ipl" data-title-prev="Reflecting on 40 years of Ding Ho and the legacy of Barry Crimmins" data-next-hex="#f00084" data-prev-hex="#f00084" data-title-next="Bob The Drag Queen looks to bridge the divide with &#8216;Live at Caroline’s&#8217;" data-pid="10021716" data-pidori="10021725" data-prev="https://vanyaland.com/2020/07/03/reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins/" data-next="https://vanyaland.com/2020/07/02/bob-the-drag-queen-looks-to-bridge-the-divide-with-live-at-carolines/"></span>
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172307/VWhite_60-1.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172308/VWhite_120-1.png 2x"></a></div>			<ul class="horizontal-menu font-2 menu-icons">
		<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li>
		
	
		</ul>
				<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-98532" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98532"><a href="https://vanyaland.com/about/">Masthead</a></li>
<li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-25918"><a href="https://vanyaland.com/copyright/">Copyright</a></li>
<li id="menu-item-23397" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-23397"><a href="https://vanyaland.com/terms/">Terms of Use</a></li>
<li id="menu-item-10000035" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10000035"><a href="mailto:advertising@thisisredefined.com">Advertising</a></li>
<li id="menu-item-98533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98533"><a href="https://vanyaland.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					<div class="copyright font-2 copyright-l">© 2020 Vanyaland | Redefined. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our User Agreement and Privacy Policy and Cookie Statement. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Redefined.</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-s"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/">V:Com</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li>
		
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://vanyaland.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
	<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
			<div class="search-hints">
				<span class="search-hint">Start typing to see results or hit ESC to close</span>
				<div class="suggestions-wrap font-2"><a href="https://vanyaland.com/tag/boston-3/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 12px;">Boston</a>
<a href="https://vanyaland.com/tag/cambridge/" class="tag-cloud-link tag-link-16738 tag-link-position-2" style="font-size: 12px;">Cambridge</a>
<a href="https://vanyaland.com/tag/allston/" class="tag-cloud-link tag-link-16726 tag-link-position-3" style="font-size: 12px;">Allston</a>
<a href="https://vanyaland.com/tag/boston-calling/" class="tag-cloud-link tag-link-16732 tag-link-position-4" style="font-size: 12px;">Boston Calling</a>
<a href="https://vanyaland.com/tag/the-sinclair-2/" class="tag-cloud-link tag-link-331 tag-link-position-5" style="font-size: 12px;">The Sinclair</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-1 site-img-1  content-block subscribe-wrap">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
															<div class="subscribe-form">
									Go to Appearance &gt; Customize &gt; Subscribe Pop-up to set this up.				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
			<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://vanyaland.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme zeen-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="zeen-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://vanyaland.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Vanyaland",
	"description": "Music &amp; Beyond",
	"url": "https://vanyaland.com/","datePublished": "2020-07-03T07:25:46-04:00","dateCreated": "2020-07-03T07:25:46-04:00","dateModified": "2020-07-03T09:32:52-04:00","sameAs": ["https://facebook.com/vanyaland617","https://twitter.com/vanyaland617"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://vanyaland.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150709.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150709:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150709 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150709 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-91308.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-91308:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-91308 > a { background: #f00084; }.main-navigation .mm-color.menu-item-91308 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150705.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150705:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150705 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150705 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150707.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150707:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150707 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150707 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-91310.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-91310:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-91310 > a { background: #f00084; }.main-navigation .mm-color.menu-item-91310 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-151062.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-151062:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-151062 > a { background: #f00084; }.main-navigation .mm-color.menu-item-151062 .sub-menu { background: #f00084;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vanyaland.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/ScrollToPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/vanyaland.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"dc4d488d7f","qry":{"page":0,"year":2020,"monthnum":7,"day":3,"name":"reflecting-on-40-years-of-ding-ho-and-the-legacy-of-barry-crimmins","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/vanyaland.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=1.3.1.1'></script>
<script type='text/javascript'>
	var zeen_150705 = {
		id: 150705,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19450","posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_150707 = {
		id: 150707,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19452","posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_151062 = {
		id: 151062,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19455","posts_per_page":"3","ignore_sticky_posts":1}	};
	
</script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>