<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#f00084">
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Last Duel&#039; Review: Affleck and Damon go two for two</title>
	<meta name="description" content="Ridley Scott&#039;s got another historical epic for your enjoyment, but it&#039;s the script by Ben Affleck and Matt Damon that will surprise you." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Last Duel&#039; Review: Affleck and Damon go two for two" />
	<meta property="og:description" content="Ridley Scott&#039;s got another historical epic for your enjoyment, but it&#039;s the script by Ben Affleck and Matt Damon that will surprise you." />
	<meta property="og:url" content="https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/" />
	<meta property="og:site_name" content="Vanyaland" />
	<meta property="article:publisher" content="http://facebook.com/vanyaland617" />
	<meta property="article:author" content="https://www.facebook.com/nick.johnston" />
	<meta property="article:published_time" content="2021-10-15T19:34:06+00:00" />
	<meta property="article:modified_time" content="2021-10-15T19:36:32+00:00" />
	<meta property="og:image" content="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@vanyaland617" />
	<meta name="twitter:site" content="@vanyaland617" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Johnston">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vanyaland.com/#website","url":"https://vanyaland.com/","name":"Vanyaland","description":"Music, Film, Comedy &amp; Beyond","potentialAction":[{"@type":"SearchAction","target":"https://vanyaland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/#primaryimage","inLanguage":"en-US","url":"https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios.jpg","width":1920,"height":1280,"caption":"20th Century Studios"},{"@type":"WebPage","@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/#webpage","url":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/","name":"'The Last Duel' Review: Affleck and Damon go two for two","isPartOf":{"@id":"https://vanyaland.com/#website"},"primaryImageOfPage":{"@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/#primaryimage"},"datePublished":"2021-10-15T19:34:06+00:00","dateModified":"2021-10-15T19:36:32+00:00","author":{"@id":"https://vanyaland.com/#/schema/person/382699f107013e4bf11f10a038a7264b"},"description":"Ridley Scott's got another historical epic for your enjoyment, but it's the script by Ben Affleck and Matt Damon that will surprise you.","breadcrumb":{"@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/"]}]},{"@type":"BreadcrumbList","@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://vanyaland.com/","url":"https://vanyaland.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/","url":"https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/","name":"&#8216;The Last Duel&#8217; Review: Affleck and Damon go two for two"}}]},{"@type":"Person","@id":"https://vanyaland.com/#/schema/person/382699f107013e4bf11f10a038a7264b","name":"Nick Johnston","description":"Vanyaland Film Editor","sameAs":["https://www.facebook.com/nick.johnston"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Feed" href="https://vanyaland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Comments Feed" href="https://vanyaland.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanyaland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vanyaland.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen-child/style.css?ver=3.9.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Average%3A400%2Citalic%7CRoboto%3A400%2C700%7CRoboto%3A100%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://vanyaland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vanyaland.com/wp-json/wp/v2/posts/10028164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanyaland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanyaland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vanyaland.com/?p=10028164' />
<link rel="alternate" type="application/json+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-1293177065639765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-3691348786120339" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f00084;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 40px;
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff38a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-41480406-1', 'auto');
	ga('send', 'pageview');
		</script>
	<!-- End Google Analytics -->
	<link rel="preload" type="font/woff2" as="font" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219276775956206', {}, {
    "agent": "wordpress-5.8.1-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219276775956206&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.sticky-p2 .pre-title {
    color: #f00084;
		font-family: 'Open Sans', sans-serif;
}

.sticky-p2 .title {
    display: inline-block;
    font-weight: 400;
		font-family: 'Open Sans', sans-serif;
}

.wpcf7-mail-sent-ok {
    background: #000;
}

.block-css-34767 .cats .cat-with-bg-dark {
	background: #111;
}

.block-css-33110 .preview-classic .byline-1 .byline-part a {
    visibility: hidden;
}

.spon-block .title {
    background: #282828;
    text-transform: uppercase;
    padding: 3px 7px;
    font-size: 8px;
    letter-spacing: 2px;
    color: #fff;
    border-radius: 2px;
    display: inline-block;
    margin-right: 15px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-10028164 single-format-standard headings-f1 body-f2 sub-f2 quotes-f2 by-f3 wh-f2 block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 modal-skin-2 excerpt-mob-off avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-2 mm-submenu-1 main-menu-logo-1 body-header-style-81 body-with-v body-hero-l byline-font-3 aa-prefix-vanya-">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-2 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" width="50" height="50"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="site-header-side" class="site-header-side secondary-wrap header-padding secondary-wrap-v bg-area site-skin-2 site-img-1 site-header-side-narrow site-header-no-menu v-wrap-l tipi-xs-0 clearfix"><div class="logo-main-wrap"><div class="logo logo-main"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" data-base-srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" data-alt-srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06133215/Vanyaland_Logoglow100-1.png 2x" width="50" height="50"></a></div></div><div class="background"></div><ul class="menu-icons-wrap tipi-flex"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/vanyalandmusic" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/vanyalandmusic" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-r" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-r" data-title="Search" data-type="search"></a></li>
					<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
	
	
	</ul><span class="menu-placeholder"></span></div>		<div class="site-inner">
						<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-10028164 post type-post status-publish format-standard has-post-thumbnail hentry category-filmtv tag-ben-affleck tag-boston-excellence tag-film-review tag-matt-damon tag-ridley-scott tag-the-last-duel">
		<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://vanyaland.com/category/filmtv/" style="border-bottom-color:#f00084" class="cat cat-with-line">Film/TV</a></div></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">&#8216;The Last Duel&#8217; Review: Affleck and Damon go two for two</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://vanyaland.com/author/nick-johnston/"><span class="byline-by byline-detail">By </span><span class="byline-by-name">Nick Johnston</span></a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-15T15:34:06-04:00">October 15, 2021</time></span></div></div><div class="share-it share-it-1 share-it-bold share-it-count-0 share-it-below_title tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=vanyaland617&#038;text=%E2%80%98The%20Last%20Duel%E2%80%99%20Review%3A%20Affleck%20and%20Damon%20go%20two%20for%20two%20-%20https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-26 cover-1 no-par"><div class="hero"><img width="1920" height="1280" src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios.jpg" class="flipboard-image wp-post-image" alt="The Last Duel" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios.jpg 1920w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-800x533.jpg 800w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-1160x773.jpg 1160w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-770x513.jpg 770w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-1536x1024.jpg 1536w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-1155x770.jpg 1155w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-251x167.jpg 251w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-651x434.jpg 651w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-1036x690.jpg 1036w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-174x116.jpg 174w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/07/20170207/thelastduel_20thcenturystudios-1281x854.jpg 1281w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><div class="caption">20th Century Studios</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="vanya-1330563129"><a href="https://concerts.livenation.com/event/01005B410FC99331?camefrom=LN_BOSTON_DSP_Vanyaland_USC_10112021_991131_MenITrust"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080515/MenITrust_1456x210_10.11.21.jpg" alt=""  width="1456" height="210"  style="display: inline-block;" /></a></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<div id="tps_slideContainer_10028164" class="theiaPostSlider_slides"><div>

<p>One could practically hear the groans emerging from hundreds of thousands of computer-bound users when, a few years back, <em>Deadline</em> announced that Matt Damon and Ben Affleck would be once again serving up another dish of Them Apples and collaborating together on a screenplay for the first time since <em>Good Will Hunting</em>. It, perhaps, was with some good reason: In the immediate aftermath of the most awful portion of the full-on revelation of the sexual crimes of certain Hollywood elites, anything even vaguely smelling of that subject would have been suspect, especially coming from two men who made a mint and won awards for the most visible perpetrator of said violence. But as more information emerged about <em><strong>The Last Duel</strong></em> &#8212; Sir Ridley Scott would direct, Adam Driver and Jodie Comer would join the cast, and Damon and Affleck would share the screen together again &#8212; it felt that some of those concerns were eased, and I&#8217;m glad to say that <em>The Last Duel</em> is the kind of fascinating and complicated historical epic that the phrase &#8220;they don&#8217;t make &#8217;em like this anymore&#8221; was practically coined to describe. It is a film with a solid moral compass that, while depicting one of the most fraught and fascinating moments in the history of the French justice system, somehow manages not to sacrifice any of the intangibles that makes it interesting, nor is it didactic in the way that these films often can be. </p>



<p>Much of <em>The Last Duel</em> unfolds <em>Rashomon</em>-style, though the film is careful to admit that it <em>does</em> have a side to take (that being Comer&#8217;s, of course) and that the other two perspectives, which are informative and sometimes provide glimmers of additional truth in filling in the blanks of what the other, more prideful perspectives present to us, are ultimately subject to the kind of bias that still clouds judgment and reflection to this very day. It begins with the situation from the perspective of Sir Jean de Carroughes (Damon), a conceited yet noble knight who saves the life of a fellow squire, Jacques le Gris (Driver) during a brutal battle that ultimately helped to lose the campaign for the King&#8217;s men. de Carroughes is from a long lineage of soldiers, and hopes to one day take over his father&#8217;s position as the Captain of a guard at a castle owned by Pierre d&#8217;Alencon (Affleck), the Lord who rules over his territory. He believes he is owed things in life &#8212; money, power, an heir &#8212; and when he doesn&#8217;t receive these things, he vows to seek justice from whomever he can. But de Carroughes and le Gris, despite their different backgrounds, become fast friends, and the latter even tries to help him squeak out of the Lord&#8217;s iron grip when it comes to collecting debts. All of this changes, however, when de Carroughes marries Margurite de Thibouville (Comer), and a parcel of land that her noble father owned that was supposed to be set aside for their dowery is given to le Gris by d&#8217;Alencon. After a lengthy (and failed) campaign in Scotland, de Carroughes heads to Paris, and, due to the negligence of her mother-in-law, Margurite is left by herself. Upon his return, the knight is told by his wife that she was visited by le Gris and was raped by him, and, upon exhausting every legal means possible to see that the squire is prosecuted, decides upon trial-by-combat as the final argument for his wife&#8217;s honor.</p>



<p>It would be easy for one to mentally check out of <em>The Last Duel</em> at this point, given that it seems as if it will unfold in the way that most Scott-directed epics about the trials and tribulations of heroic men who have been wronged by the powerful often do, and befitting de Carroughes&#8217; restrained and &#8220;noble&#8221; mindset, the opening is somewhat of a slow-paced slog, full of chivalry and its discontents. Yet all that changes once de Carroughes&#8217; rests, and le Gris&#8217; perspective takes over. Immediately, you see can begin to see the differences &#8212; it was not de Carroughes who saved le Gris&#8217;s life at the battle, but rather the other way around, with the squire saving the man from his own foolishness as he charged into battle &#8212; and this is also where Scott pulls out his secret weapon, hidden in plain sight in the really well-assembled ensemble. It is, of course, Affleck, whose boorish take on d&#8217;Alencon makes for delightfully evil viewing. He is a man who lives large, giving ends to his friends because it feels stupendous, fucking and eating and drinking everything in sight while serving out delicious bon mots while he does so. Driver&#8217;s character is the kind of goofy knight-of-passion that you would normally see as the hero in tales of other, more sentimental, takes on that era&#8217;s manifestation of masculinity, and his attraction to Margurite, established at a party, is shown to be an &#8220;intellectual&#8221; one, where he discusses novels and language with her, switching casually between French and German. It&#8217;s here we see de Carroughes&#8217; vanity, with Damon&#8217;s petulance at the &#8220;injustices&#8221; that have been heaped upon him by a nobility that genuinely just thinks of him as a poor soldier and a shithead providing a nice contrast to how he sees himself, and it&#8217;s also where we see his version of the events as they occurred on that fateful day, which isn&#8217;t very exonerating to modern eyes &#8212; things were, in fact, quite fucked up back then &#8212; but is also very familiar, with the legal system, run by his powerful friends, practically bending at his will to allow him to escape from trial after trial in the lead-up to the duel.</p><p><div class="block-da-1 block-da block-da-post_middle_content clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="vanya-1420455153"><a href="https://concerts.livenation.com/event/01005AC1A40228A3?camefrom=LN_BOSTON_DSP_Vanyaland_USC_10112021_793156_TheRecordCompany"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21.jpg" alt=""  srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21.jpg 1456w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-800x115.jpg 800w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-1160x167.jpg 1160w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-770x111.jpg 770w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-174x25.jpg 174w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-651x94.jpg 651w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080507/RecordCompany_1456x210_10.11.21-1281x185.jpg 1281w" sizes="(max-width: 1456px) 100vw, 1456px" width="1456" height="210"  style="display: inline-block;" /></a></div></div></p>



<p>The third and final section &#8212; the title of which helpfully fades out to &#8220;The Truth&#8221; in case any of the particularly thick-headed members of the audience needs to know exactly which side the film is on &#8212; documents the events from Margarite&#8217;s perspective, which is unsparing in how it views both men. de Carroughes&#8217; pride and sense of inequity is what&#8217;s motivating him to risk his (and, more importantly, his wife&#8217;s) life in order to settle his score with an enemy, while le Gris is revealed to be a conceited and viciously cruel man, convinced of his innocence even as the bill for his crimes comes due. Her section is the longest portion of the film, given that it continues through the duel and its conclusion, and Scott focuses a lot on how she spends her time cleaning up her husband&#8217;s messes and her convictions behind the pursuit of truthful justice against the powerful man who wronged her. Damon, Affleck, and co-writer Nicole Holofcener have crafted a series of fascinating and rich characters, each handsomely performed by their respective player, who has complete and complex psychologies behind each of their decisions. Much like other revisionist tales of medieval history, it provides some light as to just how different the era was in practice than it was in the popular imagination, and, much like Paul Verhoeven&#8217;s <em>Flesh + Blood</em>, it presents to us these figures as close to as they were as humanly possible, indicting an entire way of life as a way of showing us how much of this endures in society some 700 years later. You will hear echoes of the way politicians cite bogus science when attempting to deny women reproductive rights, as well as glimmers of reflection about their times working alongside one of the worst monsters in modern Hollywood history &#8212; it&#8217;s genuinely difficult not to see Harvey Weinstein&#8217;s influence lurking in the margins here, and it&#8217;s about as fascinating as Tarantino&#8217;s <em>Death Proof</em> as a kind of self-critical art from within in and after the Miramax era. Whether or not it succeeds to the viewer will depend on the individual, but it&#8217;s engaging and compelling in the way that these pieces often are. </p>



<p>Where the <em>Flesh + Blood</em> comparison collapses is, perhaps, in the film&#8217;s visual sensibility. <em>The Last Duel</em> isn&#8217;t one of Scott&#8217;s most visually interesting films, though it&#8217;s by no means lacking in sturdy compositions and solid direction &#8212; it&#8217;s just kind of uninviting, with the grey-blue &#8220;medieval life sucked&#8221; filter sucking the life out of many of the compositions when it isn&#8217;t paired with, say, the dynamism of something like the fiery Jerusalem of <em>Kingdom of Heaven</em>. Shot digitally, it looks less composed than <em>Robin Hood</em>, which at least had the benefit of the texture of film grain, but perhaps this is for the benefit of the actors who, as opposed to the violence or grand spectacle, are at the core of the film&#8217;s <em>raison d&#8217;etre</em>. There&#8217;s also the issue of digital manipulation, which often looks somewhat rough in comparison to other films in Scott&#8217;s oeuvre, with weird matte backgrounds that don&#8217;t totally blend with the real foreground and the CGI crowds that stuff certain scenes. Even the battle sequences robbed of their vitality by Scott&#8217;s choice to use CGI blood splatter rather than squibs, which deflates the intended visceral impact (though, when it counts, the dude is still able to shock with some gore, such as in the final moments of the duel itself). These are minor complaints, however, given that this is basically the status quo at this point in how modern films are constructed, and one can&#8217;t blame Scott and company too much for doing what made the most sense at the moment either aesthetically or fiscally. What <em>The Last Duel</em> excels at isn&#8217;t in those sequences, nor are they limitations on its success as a work of historical drama. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_10028164","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Swipe or use your &leftarrow; &rightarrow; (arrow) keys","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":100,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/vanyaland.com\/2021\/10\/15\/the-last-duel-review-affleck-and-damon-go-two-for-two\/","postId":10028164,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"https:\/\/vanyaland.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left19\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right19\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://vanyaland.com/tag/ben-affleck/" rel="tag">Ben Affleck</a><a href="https://vanyaland.com/tag/boston-excellence/" rel="tag">Boston Excellence</a><a href="https://vanyaland.com/tag/film-review/" rel="tag">Film Review</a><a href="https://vanyaland.com/tag/matt-damon/" rel="tag">Matt Damon</a><a href="https://vanyaland.com/tag/ridley-scott/" rel="tag">Ridley Scott</a><a href="https://vanyaland.com/tag/the-last-duel/" rel="tag">The Last Duel</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="vanya-1902243932"><a href="https://concerts.livenation.com/event/01005B47DEB0508F?camefrom=LN_BOSTON_DSP_Vanyaland_USC_10112021_995304_CircleJerks"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080526/CircleJerks_1456x210_10.11.21.jpg" alt=""  width="1456" height="210"  style="display: inline-block;" /></a></div></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div class="sidebar-widget zeen-widget clearfix vanya-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="vanya-314338520"><a href="https://concerts.livenation.com/event/01005ABE7E5E1E88?camefrom=LN_BOSTON_DSP_Vanyaland_USC_10112021_779149_CityandColour"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/09/11080522/CityAndColour_600x1200_10.11.21.jpg" alt=""  width="600" height="1200"  style="display: inline-block;" /></a></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		<span class="ipl" data-title-prev="&#8216;The Last Duel&#8217; Review: Affleck and Damon go two for two" data-next-hex="#f00084" data-prev-hex="#f00084" data-title-next="&#8216;Halloween Kills&#8217; Review: The monsters are out in Haddonfield" data-pid="10028162" data-pidori="10028164" data-prev="https://vanyaland.com/2021/10/15/the-last-duel-review-affleck-and-damon-go-two-for-two/" data-next="https://vanyaland.com/2021/10/15/halloween-kills-review-the-monsters-are-out-in-haddonfield/"></span>
</div><!-- .content-area -->
<div id="ipl-loader" class="ipl-loader tipi-spin"></div>		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06132423/Vanyaland_LogoW60.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06132421/Vanyaland_LogoW120.png 2x" width="60" height="60"></a></div>					<nav id="footer-navigation" class="footer-navigation clearfix font-2">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-98532" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98532"><a href="https://vanyaland.com/about/">Masthead</a></li>
<li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-25918"><a href="https://vanyaland.com/copyright/">Copyright</a></li>
<li id="menu-item-23397" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-23397"><a href="https://vanyaland.com/terms/">Terms of Use</a></li>
<li id="menu-item-10000035" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10000035"><a href="mailto:advertising@thisisredefined.com">Advertising</a></li>
<li id="menu-item-98533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98533"><a href="https://vanyaland.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					<div class="copyright font-2 copyright-l">© 2021 Vanyaland | Redefined. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our User Agreement and Privacy Policy and Cookie Statement. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Redefined.</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" width="50" height="50"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-150709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
	<li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
	<li id="menu-item-110249" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
	<li id="menu-item-10000350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	<li id="menu-item-91308" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
	<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-150705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li id="menu-item-150707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li id="menu-item-91310" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/vanyalandmusic" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/vanyalandmusic" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-1 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
							<div id="zeen_social_icons-2" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">FOLLOW VANYALAND</h3><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://facebook.com/vanyaland617" class="tipi-i-facebook tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/vanyaland617" class="tipi-i-twitter tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://instagram.com/vanyalandmusic" class="tipi-i-instagram tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="nav_menu-5" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-v3-0-container"><ul id="menu-v3-0" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
</ul></div></div>		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://vanyaland.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://vanyaland.com/tag/boston-3/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 12px;">Boston</a>
<a href="https://vanyaland.com/tag/cambridge/" class="tag-cloud-link tag-link-16738 tag-link-position-2" style="font-size: 12px;">Cambridge</a>
<a href="https://vanyaland.com/tag/allston/" class="tag-cloud-link tag-link-16726 tag-link-position-3" style="font-size: 12px;">Allston</a>
<a href="https://vanyaland.com/tag/new-sounds/" class="tag-cloud-link tag-link-19912 tag-link-position-4" style="font-size: 12px;">New Sounds</a>
<a href="https://vanyaland.com/tag/film-review/" class="tag-cloud-link tag-link-20180 tag-link-position-5" style="font-size: 12px;">Film Review</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=vanyaland617&#038;text=%E2%80%98The%20Last%20Duel%E2%80%99%20Review%3A%20Affleck%20and%20Damon%20go%20two%20for%20two%20-%20https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fvanyaland.com%2F2021%2F10%2F15%2Fthe-last-duel-review-affleck-and-damon-go-two-for-two%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Vanyaland",
	"description": "Music, Film, Comedy &amp; Beyond","url": "https://vanyaland.com/","datePublished": "2021-10-15T15:34:06-04:00","dateCreated": "2021-10-15T15:34:06-04:00","dateModified": "2021-10-15T15:36:32-04:00","sameAs": ["https://facebook.com/vanyalandmusic","https://twitter.com/vanyaland617"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://vanyaland.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/url.min.js?ver=d4bdf85a96aa587b52f4b8d58b4457c1' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://vanyaland.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f3e3e90292" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://vanyaland.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/vanyaland.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"f3e3e90292","qry":{"page":0,"year":2021,"monthnum":10,"day":15,"name":"the-last-duel-review-affleck-and-damon-go-two-for-two","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/vanyaland.com","sDelay":5000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/vanyaland.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.8.1' id='google-analytics-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>