<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#f00084">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Record Co. maps out its new facility with an online tour</title>
	<meta name="description" content="The Boston recording studio has unveiled an online tour that takes viewers through all 12,500 square feet of its new home." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Record Co. maps out its new facility with an online tour" />
	<meta property="og:description" content="The Boston recording studio has unveiled an online tour that takes viewers through all 12,500 square feet of its new home." />
	<meta property="og:url" content="https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/" />
	<meta property="og:site_name" content="Vanyaland" />
	<meta property="article:publisher" content="http://facebook.com/vanyaland617" />
	<meta property="article:author" content="https://www.facebook.com/100008327772427" />
	<meta property="article:published_time" content="2021-04-16T19:05:24+00:00" />
	<meta property="article:modified_time" content="2021-04-16T19:16:31+00:00" />
	<meta property="og:image" content="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@vanyaland617" />
	<meta name="twitter:site" content="@vanyaland617" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Victoria Wasylak">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vanyaland.com/#website","url":"https://vanyaland.com/","name":"Vanyaland","description":"Music, Film, Comedy &amp; Beyond","potentialAction":[{"@type":"SearchAction","target":"https://vanyaland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/#primaryimage","inLanguage":"en-US","url":"https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy.jpg","width":1920,"height":1280,"caption":"Courtesy of The Record Co."},{"@type":"WebPage","@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/#webpage","url":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/","name":"The Record Co. maps out its new facility with an online tour","isPartOf":{"@id":"https://vanyaland.com/#website"},"primaryImageOfPage":{"@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/#primaryimage"},"datePublished":"2021-04-16T19:05:24+00:00","dateModified":"2021-04-16T19:16:31+00:00","author":{"@id":"https://vanyaland.com/#/schema/person/7b37f0e058049c618ef7d69f5975cb1d"},"description":"The Boston recording studio has unveiled an online tour that takes viewers through all 12,500 square feet of its new home.","breadcrumb":{"@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/"]}]},{"@type":"BreadcrumbList","@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://vanyaland.com/","url":"https://vanyaland.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/","url":"https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/","name":"The Record Co. maps out its new facility with an online tour"}}]},{"@type":"Person","@id":"https://vanyaland.com/#/schema/person/7b37f0e058049c618ef7d69f5975cb1d","name":"Victoria Wasylak","sameAs":["https://www.facebook.com/100008327772427"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Feed" href="https://vanyaland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Comments Feed" href="https://vanyaland.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanyaland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen-child/style.css?ver=3.9.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Average%3A400%2Citalic%7CRoboto%3A400%2C700%7CRoboto%3A100%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://vanyaland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vanyaland.com/wp-json/wp/v2/posts/10026025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanyaland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanyaland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vanyaland.com/?p=10026025' />
<link rel="alternate" type="application/json+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-1293177065639765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-3691348786120339" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f00084;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 40px;
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff38a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-41480406-1', 'auto');
	ga('send', 'pageview');
		</script>
	<!-- End Google Analytics -->
	<link rel="preload" type="font/woff2" as="font" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '219276775956206', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=219276775956206&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.sticky-p2 .pre-title {
    color: #f00084;
		font-family: 'Open Sans', sans-serif;
}

.sticky-p2 .title {
    display: inline-block;
    font-weight: 400;
		font-family: 'Open Sans', sans-serif;
}

.wpcf7-mail-sent-ok {
    background: #000;
}

.block-css-34767 .cats .cat-with-bg-dark {
	background: #111;
}

.block-css-33110 .preview-classic .byline-1 .byline-part a {
    visibility: hidden;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-10026025 single-format-standard headings-f1 body-f2 sub-f2 quotes-f2 by-f3 wh-f2 block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 modal-skin-2 excerpt-mob-off avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-2 mm-submenu-1 main-menu-logo-1 body-header-style-81 body-with-v body-hero-l byline-font-3">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-2 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" width="50" height="50"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="site-header-side" class="site-header-side secondary-wrap header-padding secondary-wrap-v bg-area site-skin-2 site-img-1 site-header-side-narrow site-header-no-menu v-wrap-l tipi-xs-0 clearfix"><div class="logo-main-wrap"><div class="logo logo-main"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" data-base-srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" data-alt-srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06133215/Vanyaland_Logoglow100-1.png 2x" width="50" height="50"></a></div></div><div class="background"></div><ul class="menu-icons-wrap tipi-flex"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/vanyalandmusic" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/vanyalandmusic" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-r" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-r" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-r" data-title="Search" data-type="search"></a></li>
					<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
	
	
	</ul><span class="menu-placeholder"></span></div>		<div class="site-inner">
						<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-10026025 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-news category-music tag-the-record-co">
		<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://vanyaland.com/category/music/boston-news/" style="border-bottom-color:#f00084" class="cat cat-with-line">Boston News</a><a href="https://vanyaland.com/category/music/" style="border-bottom-color:#f00084" class="cat cat-with-line">Music</a></div></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">The Record Co. maps out its new facility with an online tour</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://vanyaland.com/author/victoria-wasylak/"><span class="byline-by byline-detail">By </span><span class="byline-by-name">Victoria Wasylak</span></a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-16T15:05:24-04:00">April 16, 2021</time></span></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-below_title tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=vanyaland617&#038;text=The%20Record%20Co.%20maps%20out%20its%20new%20facility%20with%20an%20online%20tour%20-%20https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-26 cover-1 no-par"><div class="hero"><img width="1920" height="1280" src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy.jpg 1920w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-800x533.jpg 800w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-1160x773.jpg 1160w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-770x513.jpg 770w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-1536x1024.jpg 1536w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-1155x770.jpg 1155w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-251x167.jpg 251w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-651x434.jpg 651w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-1036x690.jpg 1036w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-174x116.jpg 174w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144316/TheRecordCo_Courtesy-1281x854.jpg 1281w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><div class="caption">Courtesy of The Record Co.</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="g g-7"><div class="g-single a-20"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	 </div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<div id="tps_slideContainer_10026025" class="theiaPostSlider_slides"><div>

<p><strong><a href="https://www.therecordco.org/">The Record Co</a></strong>. (TRC) isn’t about to let a pandemic impede its progress &#8212; or the progress of musicians searching for a place to lay down some tracks.</p>



<p>After more than a year of construction, the Boston-based recording studio has unveiled its larger facility through an <a href="https://www.therecordco.org/about/space/">online tour</a> that takes viewers through all 12,500 square feet of its new home.</p>



<p>Under normal circumstances, a “real life” celebration would be in order, but to keep matters safe during the COVID-19 pandemic, the team at TRC enlisted filmmaker Raber Umphenour to help create a virtual 360-degrees tour of the studio. </p><div class="fhsNGtuI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> 
<div class="g g-7"><div class="g-single a-20"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p>“We wanted to make sure that our community knew that even during a pandemic, we were working (with new COVID safety measures in place) on finishing up TRC,” marketing manager Ariana O&#8217;Rourke tells <em>Vanyaland</em><strong>.</strong> “Once the space was completed, those who were able to come in always had so many positives to share about how pretty the new TRC was. We wanted to make sure everyone, knowing that our&nbsp;community has different risk levels, can share in that excitement.”&nbsp;</p>



<p>But the reason behind the virtual tour goes beyond COVID-19 &#8212; it’s also a matter of accessibility. Pandemic or not, the TRC team always wants “our community of music makers to see the final project and be able to visualize themselves in the studios,” O&#8217;Rourke adds. </p>



<p>“We are always talking about TRC being a home for music makers, and the&nbsp;360 tour is another way that we&#8217;re able to ensure they have access to seeing their space whenever they&#8217;d like,” she says. “It&#8217;s one thing to tell people Studio C&#8217;s isolation booth is six feet by 12 feet and a whole other thing to be able to go ‘into’ into the room and see it for yourself. For those who are just hearing about us, we believe it&#8217;s important to show what 12,500 square feet of creative space looks like and its value to the Boston community. There are walls of gear waiting to be used, a kitchen and lobby that one day people will be able to gather in, and each studio has its own signature vibe. Even though we&#8217;ve definitely grown from our three-story walkup studio, we&#8217;re still bringing that same level of overall good vibes.”</p><div class="MK0atolB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> 
<div class="g g-7"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>



<p>Check out a birds-eye map of the new space below, or embark on a virtual tour <a href="https://www.therecordco.org/about/space/">here.</a> Guests who feel comfortable are also able <a href="https://calendly.com/therecordco/tour-the-record-co?month=2021-04">schedule a self-guided tour</a> to see the facility in person.</p>



<figure class="wp-block-image size-large"><img width="1160" height="686" src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-1160x686.jpg" alt="" class="wp-image-10026027" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-1160x686.jpg 1160w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-800x473.jpg 800w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-770x456.jpg 770w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-1536x909.jpg 1536w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-2048x1212.jpg 2048w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-174x103.jpg 174w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-651x385.jpg 651w, https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/04/16144413/TheRecordCoMap_Courtesy-1281x758.jpg 1281w" sizes="(max-width: 1160px) 100vw, 1160px" /></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_10026025","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Swipe or use your &leftarrow; &rightarrow; (arrow) keys","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":100,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/vanyaland.com\/2021\/04\/16\/the-record-co-maps-out-its-new-facility-with-an-online-tour\/","postId":10026025,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"https:\/\/vanyaland.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left19\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right19\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://vanyaland.com/tag/the-record-co/" rel="tag">The Record Co.</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix"><div class="g g-7"><div class="g-single a-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3691348786120339"
     data-ad-slot="7814323914"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-2" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="a-single a-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3691348786120339"
     data-ad-slot="7814323914"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="adrotate_widgets-5" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="a-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1293177065639765"
     data-ad-slot="5757238574"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		<span class="ipl" data-title-prev="The Record Co. maps out its new facility with an online tour" data-next-hex="#f00084" data-prev-hex="#f00084" data-title-next="Airport affirm their arrival just when you need it most on &#8216;I Can Go&#8217;" data-pid="10026018" data-pidori="10026025" data-prev="https://vanyaland.com/2021/04/16/the-record-co-maps-out-its-new-facility-with-an-online-tour/" data-next="https://vanyaland.com/2021/04/16/airport-affirm-their-arrival-just-when-you-need-it-most-on-i-can-go/"></span>
</div><!-- .content-area -->
<div id="ipl-loader" class="ipl-loader tipi-spin"></div>		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06132423/Vanyaland_LogoW60.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/09/06132421/Vanyaland_LogoW120.png 2x" width="60" height="60"></a></div>					<nav id="footer-navigation" class="footer-navigation clearfix font-2">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-98532" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98532"><a href="https://vanyaland.com/about/">Masthead</a></li>
<li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-25918"><a href="https://vanyaland.com/copyright/">Copyright</a></li>
<li id="menu-item-23397" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-23397"><a href="https://vanyaland.com/terms/">Terms of Use</a></li>
<li id="menu-item-10000035" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10000035"><a href="mailto:advertising@thisisredefined.com">Advertising</a></li>
<li id="menu-item-98533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98533"><a href="https://vanyaland.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					<div class="copyright font-2 copyright-l">© 2021 Vanyaland | Redefined. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our User Agreement and Privacy Policy and Cookie Statement. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Redefined.</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://vanyaland.com" data-pin-nopin="true"><img src="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://redefined.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x" width="50" height="50"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-150709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
	<li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
	<li id="menu-item-110249" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
	<li id="menu-item-10000350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	<li id="menu-item-91308" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
	<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-150705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li id="menu-item-150707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li id="menu-item-91310" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/vanyalandmusic" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/vanyalandmusic" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-1 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
							<div id="zeen_social_icons-2" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">FOLLOW VANYALAND</h3><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://facebook.com/vanyaland617" class="tipi-i-facebook tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/vanyaland617" class="tipi-i-twitter tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://instagram.com/vanyalandmusic" class="tipi-i-instagram tipi-i-sz-1 zeen-social-icons-dark" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="nav_menu-5" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-v3-0-container"><ul id="menu-v3-0" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
</ul></div></div>		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://vanyaland.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://vanyaland.com/tag/boston-3/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 12px;">Boston</a>
<a href="https://vanyaland.com/tag/cambridge/" class="tag-cloud-link tag-link-16738 tag-link-position-2" style="font-size: 12px;">Cambridge</a>
<a href="https://vanyaland.com/tag/allston/" class="tag-cloud-link tag-link-16726 tag-link-position-3" style="font-size: 12px;">Allston</a>
<a href="https://vanyaland.com/tag/film-review/" class="tag-cloud-link tag-link-20180 tag-link-position-4" style="font-size: 12px;">Film Review</a>
<a href="https://vanyaland.com/tag/boston-calling/" class="tag-cloud-link tag-link-16732 tag-link-position-5" style="font-size: 12px;">Boston Calling</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=vanyaland617&#038;text=The%20Record%20Co.%20maps%20out%20its%20new%20facility%20with%20an%20online%20tour%20-%20https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fvanyaland.com%2F2021%2F04%2F16%2Fthe-record-co-maps-out-its-new-facility-with-an-online-tour%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Vanyaland",
	"description": "Music, Film, Comedy &amp; Beyond","url": "https://vanyaland.com/","datePublished": "2021-04-16T15:05:24-04:00","dateCreated": "2021-04-16T15:05:24-04:00","dateModified": "2021-04-16T15:16:31-04:00","sameAs": ["https://facebook.com/vanyalandmusic","https://twitter.com/vanyaland617"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://vanyaland.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://vanyaland.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d93ce3ea0e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://vanyaland.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/vanyaland.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"d93ce3ea0e","qry":{"page":0,"year":2021,"monthnum":4,"day":16,"name":"the-record-co-maps-out-its-new-facility-with-an-online-tour","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/vanyaland.com","sDelay":5000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/vanyaland.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.6.2' id='google-analytics-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://2pqaf02qwhn51glbrk2w4wj2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</body>
</html>