<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Bikini Kill share rescheduled 2020 tour dates, including Boston show</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The group will now perform at Boston Boch Center Wang Theatre on November 23 as part of their new slew of rescheduled dates."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bikini Kill share rescheduled 2020 tour dates, including Boston show" />
<meta property="og:description" content="The group will now perform at Boston Boch Center Wang Theatre on November 23 as part of their new slew of rescheduled dates." />
<meta property="og:url" content="https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/" />
<meta property="og:site_name" content="Vanyaland" />
<meta property="article:publisher" content="http://facebook.com/vanyaland617" />
<meta property="article:author" content="https://www.facebook.com/100008327772427" />
<meta property="article:tag" content="Bikini Kill" />
<meta property="article:tag" content="The Boch Center" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-04-03T17:52:13+00:00" />
<meta property="article:modified_time" content="2020-04-03T18:12:27+00:00" />
<meta property="og:updated_time" content="2020-04-03T18:12:27+00:00" />
<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1138" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The group will now perform at Boston Boch Center Wang Theatre on November 23 as part of their new slew of rescheduled dates." />
<meta name="twitter:title" content="Bikini Kill share rescheduled 2020 tour dates, including Boston show" />
<meta name="twitter:site" content="@vanyaland617" />
<meta name="twitter:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg" />
<meta name="twitter:creator" content="@vanyaland617" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vanyaland.com/#website","url":"https://vanyaland.com/","name":"Vanyaland","inLanguage":"en-US","description":"Music &amp; Beyond","potentialAction":{"@type":"SearchAction","target":"https://vanyaland.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/#primaryimage","inLanguage":"en-US","url":"https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg","width":1920,"height":1138},{"@type":"WebPage","@id":"https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/#webpage","url":"https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/","name":"Bikini Kill share rescheduled 2020 tour dates, including Boston show","isPartOf":{"@id":"https://vanyaland.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/#primaryimage"},"datePublished":"2020-04-03T17:52:13+00:00","dateModified":"2020-04-03T18:12:27+00:00","author":{"@id":"https://vanyaland.com/#/schema/person/7b37f0e058049c618ef7d69f5975cb1d"},"description":"The group will now perform at Boston Boch Center Wang Theatre on November 23 as part of their new slew of rescheduled dates."},{"@type":["Person"],"@id":"https://vanyaland.com/#/schema/person/7b37f0e058049c618ef7d69f5975cb1d","name":"Victoria Wasylak","image":{"@type":"ImageObject","@id":"https://vanyaland.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f96955e267c6dd171915c91390323f8e?s=96&d=blank&r=g","caption":"Victoria Wasylak"},"sameAs":["https://www.facebook.com/100008327772427"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Feed" href="https://vanyaland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanyaland &raquo; Comments Feed" href="https://vanyaland.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanyaland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vanyaland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://vanyaland.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://vanyaland.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://vanyaland.com/wp-content/themes/zeen/assets/css/style.min.css?ver=1.3.1.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://vanyaland.com/wp-content/themes/zeen-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A800%2Citalic%2C400%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300%2C700&#038;ver=5.3.2#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<!--[if IE]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie.js?ver=1.3.1.1'></script>
<![endif]-->
<!--[if lt IE 10]>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/ie9.js?ver=1.3.1.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://vanyaland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanyaland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanyaland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vanyaland.com/?p=10020119' />
<link rel="alternate" type="application/json+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanyaland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f00084;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 40px;
				line-height: 40px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff38a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-41480406-1', 'auto');
	ga('send', 'pageview');
			ga('set', 'anonymizeIp', true);
		</script>
	<!-- End Google Analytics -->
		<meta property="og:title" content="Bikini Kill share rescheduled 2020 tour dates, including Boston show">
	<meta property="og:description" content="Music &amp; Beyond">
	<meta property="og:image" content="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-1160x688.jpg">
	<meta property="og:url" content="https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Vanyaland">
	<meta property="og:type" content="website">
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1626228330922942', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1626228330922942&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://vanyaland.com/wp-content/uploads/2016/11/Vanyaland-Logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 767px) {
	#block-wrap-34573.block-wrap-cta, #block-wrap-10478.block-wrap-50, #block-wrap-25577.block-wrap-50 {
		display:none;
	}
}

.sticky-p2 .pre-title {
    color: #f00084;
		font-family: 'Open Sans', sans-serif;
}

.sticky-p2 .title {
    display: inline-block;
    font-weight: 400;
		font-family: 'Open Sans', sans-serif;
}

.spon-block .title {
    background: #f00084;
    font-size: 9px;
    font-weight: 400;
    font-family: 'Open Sans', sans-serif;
    color: #ffffff;
}

span.spon-name {
    font-size: 13px;
	    color: #A0A0A0	;
}

.block-col-self .block-71 .tipi-s-typo .title {
    font-size: 1.0rem;
    font-weight: bold;
    text-align: center;
}

.cats .cat-with-line {
    border-bottom: 1px solid transparent;
    margin-bottom: -3px;
}

.standalone-comments {
    padding-bottom: 1px;
    padding-top: 1px;
}

.ipl-wrap {
    padding-top: 1px;
}

.cats .cat {
    margin-right: 10px;
    display: inline-block;
    border-bottom: 1px solid;
    border-color: #f00084;
    margin-bottom: -3px;
}

.hero-wrap .caption {
    font-size: 12px;
}

.wpcf7-mail-sent-ok {
    background: #000;
}

.login form .input, .login form input[type=checkbox], .login input[type=text] {
    background: #fbfbfb;
    font-size: 14px;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-10020119 single-format-standard headings-f1 body-f2 sub-f1 quotes-f2 by-f2 wh-f1 sm-u13 block-titles-big mob-fi-tall excerpt-mob-off skin-light single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-51 body-header-style-50s body-hero-l has-bg byline-font-2">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
		
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div>	</div>
	<ul class="menu-right">
		
		
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-3 main-menu-width-1 main-menu-bar-color-1 mm-skin-2 mm-submenu-1 mm-ani-1 sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180713/Vanyaland_Logo50.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23180714/Vanyaland_Logo100.png 2x"></a></div></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-150709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-91300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li id="menu-item-110249" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li id="menu-item-10000350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phoenix News" data-url="https://vanyaland.com/category/music/phoenix-news/" data-subtitle="" data-count="140" data-tid="24816"  data-term="category">Phoenix News</a></li>
	</ul>
</li>
	<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91306"><a href="/category/reviews">Reviews</a></li>
	<li id="menu-item-91308" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-150710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-150710"><a href="#">A+E</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-150705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-150705"><a href="https://vanyaland.com/category/comedy/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Comedy" data-url="https://vanyaland.com/category/comedy/" data-subtitle="" data-count="434" data-tid="19450"  data-term="category">Comedy</a></li>
	<li id="menu-item-150707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-150707"><a href="https://vanyaland.com/category/filmtv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film/TV" data-url="https://vanyaland.com/category/filmtv/" data-subtitle="" data-count="1432" data-tid="19452"  data-term="category">Film/TV</a></li>
	<li id="menu-item-150708" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-150708"><a href="https://vanyaland.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://vanyaland.com/category/sports/" data-subtitle="" data-count="60" data-tid="19454"  data-term="category">Sports</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-150711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-150711"><a href="#">Lifestyle</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-150706" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-150706"><a href="https://vanyaland.com/category/fashion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Fashion" data-url="https://vanyaland.com/category/fashion/" data-subtitle="" data-count="41" data-tid="19453"  data-term="category">Fashion</a></li>
	<li id="menu-item-150712" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-150712"><a href="https://vanyaland.com/category/food/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food" data-url="https://vanyaland.com/category/food/" data-subtitle="" data-count="66" data-tid="19451"  data-term="category">Food</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-91310" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li id="menu-item-151062" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/" data-ppp="3" data-tid="19455"  data-term="category">V:Com</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-151062" class="block-wrap block-wrap-61 block-css-151062 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="151062"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">V:Com</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="151062" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-10019701 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-graneros tag-sally-obriens tag-studio-52"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/13105006/Graneros_ViaBand-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/13/studio-52-featured-band-of-the-week-graneros/">Studio 52 Featured Band of the Week: Graneros</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-10019497 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-greenfield tag-lich-king tag-metal tag-studio-52 tag-thrash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/03/06074100/LichKing_ViaFacebook-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/03/06/studio52-featured-band-of-the-week-lich-king1/">Studio 52 Featured Band of the Week: Lich King</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-10019210 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-allston tag-no-noise-records tag-psych-rock tag-studio-52 tag-the-endorphins"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/" class="mask-img"><img width="370" height="247" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-370x247.jpg 370w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-770x513.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2020/02/28112710/TheEndorphins_ViaBandcamp-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://vanyaland.com/2020/02/28/studio-52-featured-band-of-the-week-the-endorphins/">Studio 52 Featured Band of the Week: The Endorphins</a></h3></div></div></div></article></div></div></div></div></div></div></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li><li data-title="WhatsApp" class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp"><a href="whatsapp://send?text=Bikini Kill share rescheduled 2020 tour dates, including Boston showhttps://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/ " target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
		
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Bikini Kill share rescheduled 2020 tour dates, including Boston show</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class=" share-button share-button-fb" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?text=Bikini%20Kill%20share%20rescheduled%202020%20tour%20dates%2C%20including%20Boston%20show%20-%20https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class=" share-button share-button-tw" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a>	<a href="#" id="mode__wrap" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun"></i>
			<i class="tipi-i-moon"></i>
		</span>
	</a>
	</div></div></div>		</div>
		<span id="progress" class="tipi-xs-0"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-10020119 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-national-news tag-bikini-kill tag-the-boch-center">
		<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta "><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://vanyaland.com/category/music/" style="border-bottom-color:#f00084" class="cat cat-with-line">Music</a><a href="https://vanyaland.com/category/music/national-news/" style="border-bottom-color:#f00084" class="cat cat-with-line">National News</a></div></div><div class="title-wrap"><h1 class="entry-title title">Bikini Kill share rescheduled 2020 tour dates, including Boston show</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://vanyaland.com/author/victoria-wasylak/"><span class="byline-by byline-detail">By </span>Victoria Wasylak</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated" datetime="2020-04-03T13:52:13-04:00">April 3, 2020</time></span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-26 cover-1 no-par"><div class="hero"><img width="1920" height="1138" src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill.jpg 1920w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-800x474.jpg 800w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-770x456.jpg 770w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-1160x688.jpg 1160w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-500x296.jpg 500w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-293x174.jpg 293w, https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2019/11/06092720/BikiniKill-1400x830.jpg 1400w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><div class="caption">Via facebook. Credit: Lisa Darms</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"> <div class="g g-1"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland Horizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2583166365388417"
     data-ad-slot="2150997684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
&nbsp;</div></div>	</div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<div id="tps_slideContainer_10020119" class="theiaPostSlider_slides"><div>

<p>Three weeks ago, it felt like every band under the sun made the exact same tour announcement: &#8220;In the interest of public safety, we&#8217;re cancelling and/or postponing our spring tour.&#8221; Around March 12, the live music industry went dark, resorting to livestreamed performances to keep listeners entertained from their homes, completely safe in self-quarantine.</p>



<p>As musicians and creatives shelter in place for the time being, some bands have started to reschedule their 2020 tours, including <a href="https://bikinikill.com/"><strong>Bikini Kill</strong>.</a></p>



<p>The band officially postponed their <a href="https://vanyaland.com/2019/11/06/bikini-kill-will-perform-in-boston-next-year/">much-anticipated North American spring tour</a> on March 11, but yesterday (April 2), Bikini Kill shared a new slew of dates for the fall, running from late October to early December.</p>



<p>The group was originally scheduled to perform at&nbsp;Boston’s Boch Center Wang Theatre on May 14. Instead, they&#8217;ll play the same venue on November 23. </p>



<p>&#8220;In light of the stay at home measures to stem the spread of COVID-19 Bikini Kill will be rescheduling our May shows to the fall, along with our postponed PNW dates,&#8221; the band shared in a post to Instagram. &#8220;Burger Boogaloo is also postponed to Halloween. Each venue will have their own policy on returns, if you have tickets please reach out to them directly for more details. Tix on sale now. Stay safe, stay home. xo&#8221;</p>



<p>View the complete list of new dates below.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-fHEVgDFxx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-fHEVgDFxx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-fHEVgDFxx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">In light of the stay at home measures to stem the spread of COVID-19 Bikini Kill will be rescheduling our May shows to the fall, along with our postponed PNW dates. Burger Boogaloo is also postponed to Halloween. Each venue will have their own policy on returns, if you have tickets please reach out to them directly for more details. Tix on sale now. Stay safe, stay home. xo</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bikinikillrecords/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Bikini Kill Records</a> (@bikinikillrecords) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-02T17:00:54+00:00">Apr 2, 2020 at 10:00am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_10020119","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Swipe or use your &leftarrow; &rightarrow; (arrow) keys","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":100,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/vanyaland.com\/2020\/04\/03\/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show\/","postId":10020119,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"https:\/\/vanyaland.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left19\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right19\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags clearfix"><a href="https://vanyaland.com/tag/bikini-kill/" rel="tag">Bikini Kill</a><a href="https://vanyaland.com/tag/the-boch-center/" rel="tag">The Boch Center</a></div><div class="block-da-1 block-da block-da-post_end clearfix"> <div class="g g-1"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland Horizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2583166365388417"
     data-ad-slot="2150997684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
&nbsp;</div></div>	</div><div id="comments" class="comments-area">

	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-2" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland Vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2583166365388417"
     data-ad-slot="4264383140"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-2"><div class="g-single a-13"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vanyaland Vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2583166365388417"
     data-ad-slot="4264383140"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		</div><!-- .tipi-row -->

	</div><!-- .post-wrap -->
	<span class="ipl" data-title-prev="Bikini Kill share rescheduled 2020 tour dates, including Boston show" data-next-hex="#f00084" data-prev-hex="#f00084" data-title-next="Quarantainment: Esh &#038; The Isolations face our grim reality on &#8216;Lou Says&#8217;" data-pid="10020116" data-pidori="10020119" data-prev="https://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/" data-next="https://vanyaland.com/2020/04/03/quarantainment-esh-the-isolations-face-our-grim-reality-on-lou-says/"></span>
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://vanyaland.com"><img src="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172307/VWhite_60-1.png" alt="" srcset="https://s3-us-east-2.amazonaws.com/redefined/wp-content/uploads/2018/10/23172308/VWhite_120-1.png 2x"></a></div>			<ul class="horizontal-menu font-2 menu-icons">
		<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li>
		
	
		</ul>
				<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-98532" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98532"><a href="https://vanyaland.com/about/">Masthead</a></li>
<li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-25918"><a href="https://vanyaland.com/copyright/">Copyright</a></li>
<li id="menu-item-23397" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-23397"><a href="https://vanyaland.com/terms/">Terms of Use</a></li>
<li id="menu-item-10000035" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10000035"><a href="mailto:advertising@thisisredefined.com">Advertising</a></li>
<li id="menu-item-98533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98533"><a href="https://vanyaland.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					<div class="copyright font-2 copyright-l">© 2019 Vanyaland | Redefined. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of our User Agreement and Privacy Policy and Cookie Statement. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Redefined.</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-s"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-150709"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-91300"><a href="#">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91305"><a href="/category/national-news">National News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91304"><a href="/category/boston-news">Boston News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-110249"><a href="/category/providence-news">Providence News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-10000350"><a href="https://vanyaland.com/category/music/phoenix-news/">Phoenix News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91306"><a href="/category/reviews">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-91308"><a href="/category/photo-gallery">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-150710"><a href="#">A+E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-150705"><a href="https://vanyaland.com/category/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-150707"><a href="https://vanyaland.com/category/filmtv/">Film/TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-150708"><a href="https://vanyaland.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-150711"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-150706"><a href="https://vanyaland.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-150712"><a href="https://vanyaland.com/category/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91310"><a href="/category/spotlight">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151062"><a href="https://vanyaland.com/category/community/">V:Com</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/vanyaland617" data-title="Facebook" class="tipi-i-facebook" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/vanyaland617" data-title="Twitter" class="tipi-i-twitter" rel="noopener" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="http://www.instagram.com/vanyaland617" data-title="Instagram" class="tipi-i-instagram" rel="noopener" target="_blank"></a></li><li data-title="WhatsApp" class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp"><a href="whatsapp://send?text=Bikini Kill share rescheduled 2020 tour dates, including Boston showhttps://vanyaland.com/2020/04/03/bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show/ " target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li>
		
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://vanyaland.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
	<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
			<div class="search-hints">
				<span class="search-hint">Start typing to see results or hit ESC to close</span>
				<div class="suggestions-wrap font-2"><a href="https://vanyaland.com/tag/boston-3/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 12px;">Boston</a>
<a href="https://vanyaland.com/tag/cambridge/" class="tag-cloud-link tag-link-16738 tag-link-position-2" style="font-size: 12px;">Cambridge</a>
<a href="https://vanyaland.com/tag/allston/" class="tag-cloud-link tag-link-16726 tag-link-position-3" style="font-size: 12px;">Allston</a>
<a href="https://vanyaland.com/tag/boston-calling/" class="tag-cloud-link tag-link-16732 tag-link-position-4" style="font-size: 12px;">Boston Calling</a>
<a href="https://vanyaland.com/tag/the-sinclair-2/" class="tag-cloud-link tag-link-331 tag-link-position-5" style="font-size: 12px;">The Sinclair</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-1 site-img-1  content-block subscribe-wrap">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
															<div class="subscribe-form">
									Go to Appearance &gt; Customize &gt; Subscribe Pop-up to set this up.				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
			<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://vanyaland.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme zeen-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="zeen-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://vanyaland.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?text=Bikini%20Kill%20share%20rescheduled%202020%20tour%20dates%2C%20including%20Boston%20show%20-%20https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Bikini Kill share rescheduled 2020 tour dates, including Boston show – https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fvanyaland.com%2F2020%2F04%2F03%2Fbikini-kill-share-rescheduled-2020-tour-dates-including-boston-show%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<div id="timed-pup" class="timed-pup tipi-flex" data-t="15" data-d="1"><div class="timed-pup-inner"><div id="zeen_facebook_like_box-2" class="sidebar-widget zeen-widget clearfix zeen_facebook_like_box">		<div class="fb-page"
			  data-href="https://www.facebook.com/vanyaland617"
			  data-width="600"
			  data-hide-cover="false"
			  data-show-facepile="true"
			  data-small-header="false"
			  data-tabs=""
			  data-show-posts="false"></div>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

		</div></div></div><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Vanyaland",
	"description": "Music &amp; Beyond",
	"url": "https://vanyaland.com/","datePublished": "2020-04-03T13:52:13-04:00","dateCreated": "2020-04-03T13:52:13-04:00","dateModified": "2020-04-03T14:12:27-04:00","sameAs": ["https://facebook.com/vanyaland617","https://twitter.com/vanyaland617"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://vanyaland.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150709.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150709:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150709 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150709 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150710.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150710:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150710 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150710 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-150711.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-150711:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-150711 > a { background: #f00084; }.main-navigation .mm-color.menu-item-150711 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-91310.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-91310:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-91310 > a { background: #f00084; }.main-navigation .mm-color.menu-item-91310 .sub-menu { background: #f00084;}

			.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-151062.active:hover > a,
			.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-151062:hover > a,
			.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-151062 > a { background: #f00084; }.main-navigation .mm-color.menu-item-151062 .sub-menu { background: #f00084;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/vanyaland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vanyaland.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/gsap/ScrollToPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/vanyaland.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"912573adc5","qry":{"page":0,"year":2020,"monthnum":4,"day":3,"name":"bikini-kill-share-rescheduled-2020-tour-dates-including-boston-show","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/vanyaland.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vanyaland.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=1.3.1.1'></script>
<script type='text/javascript'>
	var zeen_151062 = {
		id: 151062,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"19455","posts_per_page":"3","ignore_sticky_posts":1}	};
	
</script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://vanyaland.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfzYpUUAAAAAHhFhJLqocoYhwa9B97xqIG26Z_j',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>